Hardware trouble mystery

Discussion in 'R4 DS' started by PearlChoco, Jun 11, 2008.

Jun 11, 2008

Hardware trouble mystery by PearlChoco at 2:14 AM (924 Views / 0 Likes) 3 replies

  1. PearlChoco
    OP

    Newcomer PearlChoco Member

    Joined:
    Jun 20, 2007
    Messages:
    22
    Country:
    Belgium
    Since last week, I'm experiencing a very weird hardware problem with my R4DS + NDS phat:

    1. When I boot my NDS, the R4DS card suddenly doesn't get detected anymore and I get the default screen with "No NDS card inserted". All my other official games work perfectly.

    2. When I try this R4DS card on the new DS Lite from a friend, it's boots without problem and without delay (tested > 50 times).


    Now, should I buy a new R4DS card or a new NDS ????
     
  2. baramos

    Newcomer baramos Advanced Member

    Joined:
    Dec 16, 2006
    Messages:
    85
    Country:
    Try cleaning the contacts on the R4 also you could try putting a piece of tape on the front side of the R4 to put more pressure on the contacts when it's in the DS, having had the same problem from time to time those are the only things that ever really helped.
     
  3. ojsinnerz.

    Member ojsinnerz. Damned

    Joined:
    Oct 27, 2007
    Messages:
    3,152
    Location:
    Canada
    Country:
    Canada
    Perhaps blowing the contacts of the DS could work. I heard of the same thing happen to some other person I've talked to before.


    Also, if you're gonna get a new cart, DON'T GET A R4.

    You can get an Acekard 2 or DSTT that does so much more for less than 25 bucks.
     
  4. krazykirk

    Member krazykirk GBAtemp Fan

    Joined:
    Jul 17, 2007
    Messages:
    399
    Location:
    Australia
    Country:
    Australia
    Just put a small folded piece of paper between the DS and the R4. That will fix the problem according to the many other threads out there.
     

Share This Page