Hardmod with proper sd card won't get recognized

Discussion in '3DS - Flashcards & Custom Firmwares' started by artur3004, Aug 19, 2016.

  1. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    I bought the right sd card adpater (Anker) and soldered the sd card right, wire test ok and get bootrom error like normal, but the nand does not get recognised on the PC with win32diskimager

    Win10x64
    Intel i5-6500
    plugged into usb 2.0

    who can help?
     
    Last edited by artur3004, Aug 19, 2016
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Did you run win32diskimager as administrator?
     
  3. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    If it's not being recognized by windows, it's a soldering issue.
     
  4. lyk93

    lyk93 Member

    Newcomer
    38
    4
    Dec 24, 2007
    Senegal
    Sorry to hijack but i have a similar question
    I have a hardmodded o3ds that gets recognised by the pc but it said volume inaccessible

    I think it is because my sd card reader is not compatible.
    Will any MMC card reader read the NAND or only specific MMC reader with specific chip sets will work?
     
  5. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    got it
    my soldering was really bad, but I don't have a soldering iron that was fine enough. I was just one attempt away to give up, then finally partition from the 3ds nand was mounted. Immediately flashed nand backup back and 3ds is booting again.

    Next time, I shouldn't do moddinfg stuff when I'm drunk and stoned - I used n3ds 9.2 archive instead of o3ds


    ...

    Doesn't matter now, now it works! Thx @vb_encryption_vb
     
    vb_encryption_vb likes this.
  6. godofwrath

    godofwrath GBAtemp Fan

    Member
    380
    194
    Sep 30, 2007
    I thought this may have been a problem I was having, I bought an anker ar200 and it didn't work with my 3ds, I assumed it was my soldering, but reflowed and that wasn't the issue, I tried using an old sweex 7in1 and it worked immediately. Even though people had reported the ar200 working fine for them.