grrrrr i can't install priiloader/wad manager why?

Discussion in 'Wii - Hacking' started by Shelleeson, Oct 29, 2010.

  1. Shelleeson
    OP

    Shelleeson GBAtemp Advanced Fan

    Member
    928
    0
    Jan 30, 2007
    i'm here....silly.
    ok this is getting on my nerves and i really don't need some troll telling me to do searches i have for 2 days straight

    i have a LEH..... model wii with 4.1e with the homebrew channel on and bootmii

    i can't install 236,priiloader or wad manager

    what the heck in hell am i missing?? [​IMG]
     
  2. borissaid

    borissaid GBAtemp Regular

    Member
    116
    1
    Sep 27, 2008
    United States
    Do you have HBC 1.0.8 and IOS58 (priiloader 0.5 and ios236 installer both use HW_AHBPROT)?
     
  3. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    Dont use Priiloader 0.5 (brick risk). use 0.4 r78 version!
    first install IOS 58 and upgrade HBC to 1.08
    Next, load MMM (Multi Mod Manager) and Move to App Manager (inside MMM) and run IOS 236 installer - skip step 2
    Then back to MMM and Reload IOS 236
    Move to App Manager again and run Priiloader installer. Press + to install it
    Done [​IMG]
    Let me know if worked
     
  4. Shelleeson
    OP

    Shelleeson GBAtemp Advanced Fan

    Member
    928
    0
    Jan 30, 2007
    i'm here....silly.
    bless you for answering, both of you [​IMG]

    i'll check it before the morning and get back to you. i'm not sure which HMC but i do know it isn't 0.8
    i tried priiloader 0.3 and 0.4 earlier.

    thanks again
     
  5. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    did it work?
     
  6. Shelleeson
    OP

    Shelleeson GBAtemp Advanced Fan

    Member
    928
    0
    Jan 30, 2007
    i'm here....silly.
    i got as far as the update and thats it so far i'll look into the rest of it tomorrow [​IMG]
     
  7. Shelleeson
    OP

    Shelleeson GBAtemp Advanced Fan

    Member
    928
    0
    Jan 30, 2007
    i'm here....silly.
    (mods i know i'm double posting but it's for the purpose of a thank you)

    not sure why you wanted me to install the IOS58 but i managed to get everything done through MMM and just wanted to say thank you for the help with it
    [​IMG]
     
  8. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    anytime
    FYI: IOS 58 will give you USB 2.0 support [​IMG]
     
  9. Shelleeson
    OP

    Shelleeson GBAtemp Advanced Fan

    Member
    928
    0
    Jan 30, 2007
    i'm here....silly.
    ok thanks egurgle