Greyed out Cheats

Discussion in 'Supercard' started by Chazro, May 29, 2009.

May 29, 2009

Greyed out Cheats by Chazro at 8:05 AM (662 Views / 0 Likes) 1 replies

  1. Chazro

    Newcomer Chazro Newbie

    May 29, 2009
    United States

    I recently bought the Supercard DSonei and wanted to see if I can enable cheats on Pokemon Platinum.
    I searched around and this is all I've done.

    -Updated OS with current one ( OS7.0 or something like that ... May 23, 2009 is the latest )
    -got the database and .scc file that I needed from the download section here on gbatemps
    -renamed pokemon platinum and the .scc file to 3457 but left the extensions......
    -got to second town and saved there

    Still, cheats won't work. The " Enable Cheats " is greyed out. I also tried it with Apollo Justice, but the enable cheats is still greyed out. Oh, I also made sure the patch checkbox is checked too, but still nothing. I can put a checkbox on enable cheats, but the letters are still gray and not black. I know I'm suppose to get a retro lookin' menu after I boot the game when I enable cheats, but that's not the case. It just goes straight into Platinum.

    Also, when playing The World Ends With You, game freezes on me during the intro movie when the main guy runs and passes by the girl. It doesn't freeze there, but it freezes when the main guy passes by the next guy after the girl who looks like Kairi from kingdom hearts. Just seeing if anyone can help me out with that problem too. I've tried 3 different roms and they all stopped at the same place. I've set save size to 512kb and tried to enable / disable patches but nothing still....

    Any help would greatly be appreciated.
  2. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Jul 28, 2008
    Look on the Supercard forum for an updated ndsinfo.dat. Put that in your scshell folder.

Share This Page