Hacking Graphical issue in Wii mode

OriginalHamster

UStealthy
Member
Joined
Nov 2, 2008
Messages
3,380
Trophies
0
Age
41
XP
1,291
Country
Cote d'Ivoire
Hi, I'm getting a annoying graphical issue with Wii games in Wii U, it happens that exist a little delay in the horizontal lines, it's between the center and the bottom of the screen, I made a screenshot to show the problem (it's not actual framebuffer shot or game footage).

Resi_issue.png


It only happens in Wii mode, Wii U mode works just fine, setting up 480p doesn't produce this problem, I tested in 2 different TV and It's probably not a problem with the monitor, neither the HDMI cable.

Has someone experienced this problem, I want to make sure that my Wii mode isn't borked or something =/
 
  • Like
Reactions: yuyuyup

Elusivo

Shinobu Molester
Member
Joined
Jun 21, 2013
Messages
480
Trophies
0
XP
623
Country
Portugal
I was just now searching about this problem also!

I noticed it for some time and just thought it was a game problem, but now increasingly i become more aware that is there and it is really been getting annoying, i also have the lines across the same area of the screen as the op's image when on 1080p, tho mine look a little bit more spread apart and maybe a little bit lower on the tv screen.

It's not only games, it's as soon as vwii is on, i can even see it on the wiimote's hand while on the wii menu screen, when i move the hand over those lines area, they appear to break the hand in several horizontal pieces but the lines disappear when the hand is stopped or a static image.
When opening a channel, as the channel screen zooms in it's very noticeable, can see the sides of the channel break in 2 as it zooms in.
I also notice when there's a screen transition from black to white or so, on the area above the lines the image is brighter than below the lines. (but i quess that can just be an illusion tho)

On 1080i or 480p there is no such problem. on 480p the tv upscaling and washed out colors suck tho, so for now i'll be switching from 1080p when playing Wii U to 1080i every time before going into vWii mode, sucks.

I wonder if all wii u have this problem ... mine is PAL and updated do system version 3.0.1 and i did the vWii softmode as soon as i got it, so i wonder if previous system version or without softmod also has this problem...
Hope this problem can be fixed somehow.

OriginalHamster, u only have the problem while playing games? If so, my problem is different and more serious than yours :/
 

OriginalHamster

UStealthy
Member
Joined
Nov 2, 2008
Messages
3,380
Trophies
0
Age
41
XP
1,291
Country
Cote d'Ivoire

Elusivo

Shinobu Molester
Member
Joined
Jun 21, 2013
Messages
480
Trophies
0
XP
623
Country
Portugal
Oh, you're correct, i usually go immediately to the loader channel so i didn't notice that it only happens after that... When i turn on the vWii for 1st time the problem is not present.

Ye, using usb loader gx from inside the HBC the problem is gone xD cool, no need to use 1080i after all lol no biggie then, just a few seconds extra wasted.

I reported it also.
 

yuyuyup

Well-Known Member
Member
Joined
Apr 30, 2006
Messages
3,691
Trophies
0
Location
USA MTN timezone
Website
Visit site
XP
2,244
Country
United States
My solution: it seems to me that rebooting your iso loader usually gets rid of it. Sometimes-ish. Annoying but works for me.

Edit: I see the graphical issue sometimes upon vwii boot, sometimes after loading the iso loader, sometimes it continues into a game, sometimes not.

Also, issue occurs with or without HDMI switch, and different HDMI cables as well.
 

driverdis

I am Justice
Member
Joined
Sep 21, 2011
Messages
2,806
Trophies
1
Age
29
Location
1.048596β
XP
2,324
Country
United States
the horizontal tearing in 720p,1080i/p mode is interesting as it seems to only happen on some people's monitors/televisions. I do not have any tearing on my monitor (Syncmaster 2333HD) in any video mode. I also have not noticed any tearing when using the Wii U via a crappy "VGA Box" (KWorld 1680ex) via component on either 720p/1080i (the "VGA Box does not support 1080p).
 

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,414
Trophies
0
Location
Engine room, learning
XP
14,458
Country
France
I checked video initialization, they are different in both the loader and the forwarder.
I don't know why the loader doesn't "re-init" the video mode correctly.

Are you all on NTSC/USA vWii?
or does it happen in PAL's vWii?

Could you try to launch the Forwarder dol from HBC, instead of loading the installed Channel ?
Well, I can try to launching the forwarder myself, no need to have the loader installed to test it. (no, I don't have cIOS/Loaders on my vWii)
 

sideskroll

Well-Known Member
Member
Joined
Aug 25, 2010
Messages
652
Trophies
0
Age
39
Location
Here
XP
395
Country
Peru
This is a very old thread but I think I'm having the same issues as the OP.
Was it ever proven that USBLGX was the culprit?
Is it the forwarder? The loader itself?

NTSC/USA Wii U here.
Latest System Menu.
Cyan, Tell me what you want me to try and I'll do it.
 

Site & Scene News

General chit-chat
Help Users
  • kenenthk @ kenenthk:
    The new commands are neat too
  • Seriel tempBOT:
    Seriel rolls 1d6 and gets 6 (6).
  • Seriel @ Seriel:
    finally a 6
  • kenenthk tempBOT:
    kenenthk rolls 1d6 and gets 4 (4).
  • Psionic Roshambo @ Psionic Roshambo:
    If a bear farts in your mouth, is that good luck?
  • kenenthk @ kenenthk:
    Depends on if the bear doesn't turn around
  • Psionic Roshambo @ Psionic Roshambo:
    Turn around, it's gonna get a bit smelly in here Turn around there might even be skid marks. Turn around there might some corn in there...
  • HtheB @ HtheB:
    I hate that I can't go left and right on the meme box
  • SexySpai @ SexySpai:
    hai gais xddddddd
  • Seriel @ Seriel:
    sad
  • Psionic Roshambo @ Psionic Roshambo:
    Lol ever fart so hard it shakes the bed....
  • RichardTheKing @ RichardTheKing:
    I have farted so hard it hurt my bum afterwards, though. Left a painful tingling sensation for a bit.
  • Scarlet @ Scarlet:
    well now I'm off to the suggestions forum for a dislike option in the chatbox
    +2
  • Psionic Roshambo @ Psionic Roshambo:
    Lol +1 dislike button
  • RichardTheKing @ RichardTheKing:
    Probably smart, yeah.
  • kenenthk @ kenenthk:
    But everyone's feelings would get hurt
  • RichardTheKing @ RichardTheKing:
    If you can't handle a few (hundred) dislikes, you're not mature enough to use GBAtemp.
  • RichardTheKing @ RichardTheKing:
    On a different note, can we get more smilies, please?
  • kenenthk @ kenenthk:
    Lol expecting the Nintendo section to be mature
  • kenenthk @ kenenthk:
    Or politic section
    kenenthk @ kenenthk: Or politic section