Got my R4 and 1 gig! woo good stuff!

Discussion in 'R4 DS' started by Electricview, Sep 24, 2007.

  1. Electricview
    OP

    Electricview Member

    Newcomer
    39
    0
    May 30, 2003
    it all works great! nice loud strong click when the 1gig sd goes in.. Seems to run all games finE!

    tho i did notice one thing, on princess peach when i'm watching the first few scenes of the game (intro) there's a section where it shows 3 guys in bowsers room, and the sprites had some light blue verticle lines through them which lasted about 2-3 frames it was quick, it 'appeared' to be grahpic corruption and only happened on 3 of the guys (not bowser or anyone else) is this just an occasional glitch taht the r4 might have with some sprites? or maybe something else? I didnt notice it again, so it could just be a fluke.
     
  2. Wii_DS.

    Wii_DS. ウォリアー

    Banned
    681
    0
    Sep 5, 2007
    Sounds like a bad dump.
     
  3. Urza

    Urza hi

    Member
    6,493
    89
    Jul 18, 2007
    United States
    Unrelated R4 matter: Don't forget to get the latest firmware from r4ds.com
     
  4. flai

    flai Androgynous Apparently :)

    Member
    850
    0
    Sep 30, 2006
    A good idea is to make sure you are using the right dump and latest firmware. Also check the M3Wiki for compatibility lists.
     
  5. wrathek

    wrathek GBAtemp Regular

    Member
    115
    0
    Jun 22, 2007
    United States
    yeah sounds like a bad dump. You should only EVER expect graphics corruption with an emulator, not a native game
     
  6. flai

    flai Androgynous Apparently :)

    Member
    850
    0
    Sep 30, 2006
    Not true, I still have very slight graphical glitches on Touch Golf on every flashcart I've used. Its only in some of the bushes in the background but it's still there.
     
  7. Lee79

    Lee79 Hyper...Active...Team Fortress 2 Addict

    Member
    920
    0
    Jul 29, 2007
    ctf_2fort
    Click the link in my sig for a one stop site for all your R4 needs. And use NDSTokyoTrimmer it's very good.NDSTokyoTrimmer
     
  8. Electricview
    OP

    Electricview Member

    Newcomer
    39
    0
    May 30, 2003
    I used the trimmer awesomeness! it saved me around 125 megs on all roms.. BUT princess peach (WRG USA releasE) still has the problem. Its right when we first see princess peach and the toadies walk into the castle in the opening scene and everyone is going crazy, you can see these blue verticle lines in their sprite, it lasts about 3 frames or so and seems to animate, like the lines slowly come down onto their heads..

    Does anyone else have this and can verify or not?
     
  9. Electricview
    OP

    Electricview Member

    Newcomer
    39
    0
    May 30, 2003
    I tried the europian release of princess peach and it does it as well, now i'm not sure if something is flubbed with my R4 or what...
     
  10. CannonBallZ

    CannonBallZ GBAtemp Regular

    Member
    243
    0
    Jul 12, 2007
    United States
    Can you play the game ? doesn't sound like a persistent thing, its only 1 second of your life...
     
  11. Electricview
    OP

    Electricview Member

    Newcomer
    39
    0
    May 30, 2003
    I can but there's nothing wrong with seeing if others are experiencing this problem is there? It could possibly be a pre-cursor to a larger problem, i'd rather know now then in 3 months when i cant exchange it..