golden sun on ak2.1

Discussion in 'Acekard' started by merbiyatch, May 3, 2009.

  1. merbiyatch
    OP

    merbiyatch Advanced Member

    Newcomer
    2
    Feb 2, 2009
    United States
    i have a problem saving golden sun with acekard2.1..dunno if anybody else had this but in game it seems to save but when i resume the save is gone starts all over again.. hasnt been like this with any of my gba back ups.
     
  2. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    5
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
    I just tried on my ak2.1 w/AKAIO 1.4.1 and GoldenSun saves just fine for me. Maybe your backup is corrupted.
     
  3. merbiyatch
    OP

    merbiyatch Advanced Member

    Newcomer
    2
    Feb 2, 2009
    United States
    ok ive deleted my old back up save. started a new one from the very beggining, of course.. save after you get to control the main character..turned of the ds. relaunched the rom but still no luck.. keeps going back start even though ive saved..ive also tried another rom sam version, but still no luck. have no idea why. :c
     
  4. mercluke

    mercluke ‮҉

    Member
    4
    Dec 2, 2007
    Perth
  5. merbiyatch
    OP

    merbiyatch Advanced Member

    Newcomer
    2
    Feb 2, 2009
    United States
    flat?flat as in dead?if flat as in dead im pretty sure its still in good condition..it vibrates and all, it saves all of my gba games except for golden sun.

    EDIT: ok so what do i basically patch using this tool?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice