golden sun on ak2.1

Discussion in 'Acekard' started by merbiyatch, May 3, 2009.

May 3, 2009

golden sun on ak2.1 by merbiyatch at 4:58 AM (970 Views / 0 Likes) 4 replies

  1. merbiyatch
    OP

    Newcomer merbiyatch Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    79
    Country:
    United States
    i have a problem saving golden sun with acekard2.1..dunno if anybody else had this but in game it seems to save but when i resume the save is gone starts all over again.. hasnt been like this with any of my gba back ups.
     
  2. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Joined:
    Jan 29, 2008
    Messages:
    2,261
    Location:
    Ya Cant Get There From Here
    Country:
    United States
    I just tried on my ak2.1 w/AKAIO 1.4.1 and GoldenSun saves just fine for me. Maybe your backup is corrupted.
     
  3. merbiyatch
    OP

    Newcomer merbiyatch Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    79
    Country:
    United States
    ok ive deleted my old back up save. started a new one from the very beggining, of course.. save after you get to control the main character..turned of the ds. relaunched the rom but still no luck.. keeps going back start even though ive saved..ive also tried another rom sam version, but still no luck. have no idea why. :c
     
  4. mercluke

    Member mercluke ‮҉

    Joined:
    Dec 2, 2007
    Messages:
    3,161
    Location:
    Perth
    Country:
    Australia
  5. merbiyatch
    OP

    Newcomer merbiyatch Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    79
    Country:
    United States
    flat?flat as in dead?if flat as in dead im pretty sure its still in good condition..it vibrates and all, it saves all of my gba games except for golden sun.

    EDIT: ok so what do i basically patch using this tool?
     

Share This Page