Going to set a friend's wii up for homebrew

Discussion in 'Wii - Hacking' started by HisshouBuraiKen, Apr 9, 2009.

  1. HisshouBuraiKen
    OP

    Member HisshouBuraiKen GBAtemp Regular

    Joined:
    Jun 1, 2004
    Messages:
    214
    Location:
    Nowhere
    Country:
    United States
    Okay, a friend at work wants my help in hacking his Wii. I hardmodded back at launch so I'm pretty far behind with where the scene has gone over the past year or so. I just wanna make sure I'm not missing any critical steps that might make him brick his wii.

    He's running 3.1U (hasn't updated in forever) so he should have all the Trucha bugs etc.

    From what I can tell all I have to do is install the HBC with the Twilight hack and the new USB Loader should take care of everything, right? Or do I need to install any custom IOSs / get him upgraded to 4.0 through the various non-hack-killing means?

    Fill me in on what I should do after getting the HBC on his Wii. I just want to know the most stable methods for running backups with the minimal amount of effort/hacked files going onto NAND.
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    You have it right for the most part. But in order for the USB Loader to work it requires CIOS 36 Rev 09 Other than that I'd advise updating to at least 3.2 and adding a patch to bypass disk update checks through starfall. Otherwise you could update through waninkokos updater and install preloader but I personally do not like the preloader tool.......
     
  3. BluepointVance

    Newcomer BluepointVance Member

    Joined:
    Dec 4, 2003
    Messages:
    16
    Country:
    United States
    I'm kinda in the same boat myself. I'm on 3.2u with the latest HBC installed via the twilight hack... But I can't seem to find a definitive list of what I do and don't need to do to get the USB loader working... In other words, I'm not quite sure what I absolutely need to have installed vs. what is just a good idea to have (starfall for example, which I gather has a rescue menu in case you screw things up.)

    Is there a FAQ/Step-by-Step guide that I missed in my infinite lameness?
     
  4. HisshouBuraiKen
    OP

    Member HisshouBuraiKen GBAtemp Regular

    Joined:
    Jun 1, 2004
    Messages:
    214
    Location:
    Nowhere
    Country:
    United States
    So that's it? Just cIOS 36r9? Shouldn't I get him up to 4.0 through say the waninkoko updater so he can play the latest games?
     
  5. TheOnlyOneHeFear

    Newcomer TheOnlyOneHeFear Member

    Joined:
    Apr 7, 2009
    Messages:
    46
    Country:
    United Kingdom
    I was in the same situation as you yesterday (although I'm on 3.2e instead of u). If you want to get the USB loader to work, all you need to do is install cIOS rev 9 and then load the USB loader DOL using the HBC. I installed preloader 0.29 at the same time as a brick-prevention step, but this is purely optional; I got the USB loader to work before I installed preloader, and you don't need preloader for the USB loader
     
  6. MadMax83

    Newcomer MadMax83 Member

    Joined:
    Oct 20, 2008
    Messages:
    13
    Country:
    United Kingdom
    I used this guide to update

    http://gbatemp.net/index.php?showtopic=144835

    seams to cover everything and work quite well... one thing to bear in mind, if who ever your installing it for uses a microphone for Guitar Hero, or Rock band etc... you will need to use cIOS36 rev8 instead of rev9, though this will mean you cant use the USB loader...
     

Share This Page