Go home gbatemp, you are drunk.

gudenau

Largely ignored
OP
Member
Joined
Jul 7, 2010
Messages
3,822
Trophies
1
Location
/dev/random
Website
www.gudenau.net
XP
4,168
Country
United States
I love my wonderful internet connection. I get weird artifacts like this every day.

So, my question is have you had this happen to you?
9eSH42v.png
 

Sheimi

A cute Vixen!
Member
Joined
Oct 22, 2009
Messages
2,167
Trophies
1
XP
2,303
Country
United States
Yah, refreshing works. But I find it funny that it does that. I have att uverse. It was that or satellite.
I have uverse, it's gotten to the point that refreshing does not work and have to keep opening a thread in a different tab for it to post correctly or use mobile to even access the site. Even then that has load issues. Every other site works fine, just the Temp that has problems.
 

gifi4

How am I a 'New Member'?
Member
Joined
Apr 21, 2010
Messages
2,350
Trophies
0
Age
25
Location
Melbourne
XP
683
Country
If I'm torrenting all my bandwidth away, I get pages that fail to correctly load like that.
Literally means that it didn't load correctly/completely.
Refresh and retry. If it fails, reset your internet connection, then give it a try.
 

Costello

Headmaster
Administrator
Joined
Oct 24, 2002
Messages
14,109
Trophies
2
XP
18,188
GBAtemp is acting up for me now. Have to fix my Dangan thread later since nothing is loading properly for me. :/

you are the 3rd person from the USA who is reporting issues (if we count the OP, that's 4)

there doesn't seem to be any particular issue with the server, anyone else having issues? particularly outside of the USA?
from Hong-Kong it loads fine as usual...
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
you are the 3rd person from the USA who is reporting issues (if we count the OP, that's 4)

there doesn't seem to be any particular issue with the server, anyone else having issues? particularly outside of the USA?
from Hong-Kong it loads fine as usual...

about 5 hours ago gbatemp was offline for me
 

GameWinner

Take your heart
Member
Joined
Jun 14, 2009
Messages
4,190
Trophies
0
Age
27
XP
2,211
Country
United States
you are the 3rd person from the USA who is reporting issues (if we count the OP, that's 4)

there doesn't seem to be any particular issue with the server, anyone else having issues? particularly outside of the USA?
from Hong-Kong it loads fine as usual...
It's working now for me.
Last night I posted that thread in the news section but couldn't use most of the basic functions like embedding a Youtube video, or qouting.
 

Costello

Headmaster
Administrator
Joined
Oct 24, 2002
Messages
14,109
Trophies
2
XP
18,188
It's working now for me.
Last night I posted that thread in the news section but couldn't use most of the basic functions like embedding a Youtube video, or qouting.

about 5 hours ago gbatemp was offline for me

I did some repairs on the server after encountering problems myself, so it's normal that it went offline.
But I don't know if this had any effect at all...
 
  • Like
Reactions: Margen67 and migles

OncleJulien

tool of peers
Member
Joined
Apr 6, 2009
Messages
1,170
Trophies
0
Location
Los Angeles
XP
439
Country
United States
slow loading/not loading for two days straight over here.

i have a serious snark build up occurring...that wont be good for anyone.

------------------------------------------------------------------------------------------------

update: using a canadian proxy, site response is instantaneous.

now, off to find something teeming with maple.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Beautiful day cool air and feeling great!