Getting the Acekard 2i to work on my 3DS

Discussion in 'Acekard' started by lzyslckr, Jun 3, 2013.

  1. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    I recently bought a 3DS which is on firmware 4.1.0-6U. I checked on the AK website but there wasn't any instructions on how to get to work.

    The acekard is HW:81.

    If someone is able to provide me with instructions on how to make it work it would be appreciated.
     


  2. nukeboy95

    nukeboy95 Leave luck to heaven.

    Member
    2,273
    1,086
    Aug 24, 2010
    United States
    not sure
  3. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    So I would need to update either my 3DS or flash my AK?
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You'd need to upgrade your AK2i, using another DS.

    Do not update the 3DS or the Ak2i will stop working permanently since the Ak2i stopped getting updates.
     
  5. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    Ok. So I apprently need the 3DS 4.1.0.8 bootloader. Does anyone have that or can they give me a link to it.
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It doesn't need to be the exact version, the AK12i needs to be at it or higher. Also you get it off the site printed on the cart.

    http://www.acekard.com/download/ak2/ak2ifw_update_3ds43_dsi144.zip
     
  7. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    I can't seem to get to work.

    I find it weird that 4.1.0-6U is not listed in the wikipedia for 3DS firmware or on the Updating the AK2i Bootloader page, only 4.1.0-8U.
    Can that be my problem? How do I change firmware to one of those listed?
     
  8. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    4.1.0-8 is listed in the wikipedia list and the 4.3 update for the Ak2i works.

    Also you can't update it on a 3DS that's already blocked it. You need an older DS to run the update.
     
  9. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    Alright here are my complete steps I have made.
    1.Factory reset my 3DS
    2.Under System Settings: Ver. 4.1.0-6U
    3. Downloaded Firmware Update of AK2i for console 3DS4.3 and DSi1.4.4
    4.Put ak2ifw_update_3ds43_dsi144_onDSL.nds into the AK that I'm updating
    5.Plugged that AK into my DSL
    6.Selected it and ran it
    7.Followed instructions(eject,press B)
    7a.Chip Id :0fc2 HW:8181
    8.Pressed start
    9.Waited till Progress 100%
    10. Turned it off, Plugged newly updated AK into 3DS
    11. There is nothing inserted into Game Card slot.
     
  10. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  11. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    can we get a photo of the firmware screen saying 4.1.0-6 please
     
    TyBlood13 likes this.
  12. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
  13. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Might be one-game-only (like some PSP firmwares) or a short-lived quickly-pused preinstall until the next version was ready?
     
  14. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    what strange is that its the version -6 update
    which was 3.0.0-6 & 3.1.0-6
    but 4.1.0-8 was the final version
    so unless this was an early release of an update it would only be on a few consoles
    i havnt seen a same Cart built on a SDK of 4.1.0-6 so it couldnt of been a cart update

    just really wierd
    must of left the factory like that
     
  15. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    So what can I do? I found 2-3 pages on google about 4.1.0-6U and none of them were helpful.
    Is there a game I can buy to get an acceptable firmware? Or is there a way to update to a specific firmware?
     
  16. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    erm USA
    Luigi's mansion 2 will knock you up to 4.4.0 which the Acekard 2i cant support

    Paper Mario i think is a 4.4.0 update too
    someone said it was 4.3.0-8 but that isnt true

    Super Mario Bros 2 will get you up to 4.1.0-8 tho so that would be the safest option

    you wont be able to boot newer games on the 3DS without it wanting to update so might be worth looking into getting another card
     
  17. lzyslckr
    OP

    lzyslckr Advanced Member

    Newcomer
    80
    3
    Feb 25, 2010
    United States
    Alright. I'll wait to see if the Gateway 3DS is real or not. If not then I'll get the R4i or the Supercard DS2
     
  18. Another World

    Another World Emulate the Planet!

    Former Staff
    10,495
    1,651
    Jan 3, 2008
    Colombia
    From Where???
    the gateway 3ds will not play ds-mode software and homebrew. it is just for 3ds roms, and they would need to match the region of your 3ds. for $14 you would be better off grabbing a r4i gold .cn or an r4idsn.

    -another world
     
  19. mtbelley

    mtbelley Member

    Newcomer
    28
    0
    Jul 11, 2009
    Canada
    Or if you have an ARDSi with latest update from Codejunkies you can have your 3ds update and play it. I do. I take my ARDSI load it. Once it is done loading the codes put in your Acekard 2i and then press start and boot current game. Viola working Acekard.
     
  20. Sir Derpingtons

    Sir Derpingtons Herper of many derps

    Newcomer
    6
    1
    Jul 14, 2012
    United States
    The Andromeda Galaxy

    Like, srsly? Does that actually work?:O