Gateway requirements

Discussion in '3DS - Flashcards & Custom Firmwares' started by Techie8, Aug 24, 2014.

  1. Techie8
    OP

    Techie8 GBATemp Art Fuck

    Member
    109
    94
    Oct 13, 2013
    United States
    Posting Answer Here

    3DS with sysNAND firmware v4.1-4.5 - If you have a 3ds that has a version before 4.1, find a retail cartridge with the 4.1 - 4.5 update on it ( http://www.eurasia.nu/wiki/index.php/3DS_Games_with_firmware_updates_in_the_4.1_-_4.5_range ) and do NOT connect to the internet when running the update from this cartridge. The 3ds is not downgradable YET, so take extra precaution.

    Gateway blue cart or similar DS slot-1 flashcart without PassMe - You should already have this. Download the needed files from here and extract everything. Navigate to "Blue Card (R4i)". Copy the files from it to the root of the microSD card you'll be using in the blue card. Insert microSD into R4i and put inside your 3DS. Run the R4i and select Gateway Installer. This will install the tools to use emuNAND. When it's done, press "Home". Take your 3DS' SD card and put it in your computer. Copy all of the files from it into a safe directory, and format it. Then, open the Gateway files and copy "Launcher.dat" to the root of the newly formatted card. Eject the card, and replace it in the 3DS. On your 3DS, go into System Settings. Go to Other Settings>Profile>Nintendo DS profile. This will boot the Gateway Launcher. BACK UP YOUR NAND BEFORE PROCEEDING. This is easily done in the Gateway Launcher. After you back up your nand, take out your 3DS' SD card and put it in your PC. Copy NAND.BIN and put it in a safe directory. Replace your SD card in the 3DS. Boot into the Gateway Launcher again and select the option to boot into Gateway mode. You are now running emuNAND and can use your Gateway.
     
  2. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    The ship has already sailed for Gateway on your 3ds. Just wait for smea's usermode stuff.
     
  3. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Yes

    No
     
  4. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,205
    1,938
    Jun 20, 2013
    United States
    The C Standard Library
    No you still need a 4.1-4.5 3DS. You can only downgrade if you've previously made a nand dump of YOUR console in the past when it was 4.1-4.5. Your gonna have to buy another console.
     
  5. Techie8
    OP

    Techie8 GBATemp Art Fuck

    Member
    109
    94
    Oct 13, 2013
    United States
    OK! Maybe when they update Gateway for newer sysNAND then I'll get it.
     
  6. Techie8
    OP

    Techie8 GBATemp Art Fuck

    Member
    109
    94
    Oct 13, 2013
    United States
    OK. Thanks!
     
  7. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,040
    1,064
    Jun 28, 2014
    United States
    Arizona Bay

    You are going to be waiting for a long time for that one....
     
    Herobroski likes this.
  8. MarcusCarter

    MarcusCarter Goodra the Great

    Member
    455
    109
    Jan 7, 2012
    United States
    Indianapolis, IN

    Not exactly. Max of 3 months, unless you think that 3 months is a 'long time'.
    Source: Gateway official site News section (Don't know if Gateway linking is allowed, so I won't link. Google is your friend. :wink:)
     
  9. CFallenleaf

    CFallenleaf GBAtemp Fan

    Member
    311
    54
    Mar 19, 2010
    United States
    They are referring to emunand bro
     
    OuahOuah likes this.
  10. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    Plus, it's not even a sure thing that they'll ever support higher sysNAND versions.
     
  11. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,040
    1,064
    Jun 28, 2014
    United States
    Arizona Bay
    Read the entire post before giving false hope. They said they where holding out for an exploit past 4.5 that I replied you're going to have to wait a long time
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,356
    1,129
    Mar 7, 2010
    At Home :)
    A. A 3DS with Gateway I doubt will ever work above 4.5.0 else it would of been sorted by now so you will need a new 3DS on that to work with Gateway and B. Smeas exploit only plays homebrew apps/games etc.. it will not play any roms so don't get your hopes up thinking that way either! If you want to play roms then a 3DS up to 4.5.0 is your only choice. Go on the hunt and try to find one if that is what you want to do?, I did just that!
     
  13. Techie8
    OP

    Techie8 GBATemp Art Fuck

    Member
    109
    94
    Oct 13, 2013
    United States
    I've got it. Thanks. I just meant if gateway ever DID update sysNAND support. Maybe next year I can find a used 4.5.0 3DS and get that.
     
    zakarr likes this.
  14. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,356
    1,129
    Mar 7, 2010
    At Home :)
    Best bet dude see if you can find one or even better sell your current 3DS off on ebay or somewhere and find one on 4.5.0 or below, it will pay off and save you lots of dosh in the long run, trust me! goodluck ;)
     
  15. Techie8
    OP

    Techie8 GBATemp Art Fuck

    Member
    109
    94
    Oct 13, 2013
    United States
    But could I get all my downloaded software and stuff back? I have about $100 in software on this thing, and I don't want to lose it.
     
  16. Oxybelis

    Oxybelis GBAtemp Fan

    Member
    349
    74
    Jan 10, 2010
    Maybe with next gateway firmware.
    It's better to have 2 3DS' though. 1 for gateway, 1 untouched.
     
  17. Techie8
    OP

    Techie8 GBATemp Art Fuck

    Member
    109
    94
    Oct 13, 2013
    United States
    Well, next year I was thinking about getting a Japanese 3ds for multiple reasons... could I use Gateway on that?
     
  18. Arras

    Arras GBAtemp Guru

    Member
    5,879
    2,711
    Sep 14, 2010
    Netherlands
    By pirating it, if you're going to get a gateway anyway.
     
  19. Oxybelis

    Oxybelis GBAtemp Fan

    Member
    349
    74
    Jan 10, 2010
    You will likely have problems with English games. Also you need 4.5 console.
     
  20. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,040
    1,064
    Jun 28, 2014
    United States
    Arizona Bay
    What multiple reasons? Gateway is region free plus to get updates your 3ds your system and rom must be the same remember