Gateway 3DS going to work for 4.5-9.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kickbut101, Dec 10, 2014.

  1. Kickbut101
    OP

    Kickbut101 Newbie

    Newcomer
    6
    0
    Dec 10, 2014
    United States
    I bought a new 3DS XL today and went to update it to 9.2 and got blindsided by the 9.3 update.

    On gateway-3ds website the latest post says
    So if I am understanding this correctly if I go to get another 3DS XL and just wait I should be able to utilize the update they are talking about and still be able to use Gateway correct?

    Or should I just hope that Gateway figures out the 9.3 update like sky3ds did?
     
  2. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,382
    5,203
    Jun 24, 2007
    United States
    Wyoming
    Sounds like they are implementing an update to get you to the right firmware. Just my guess. That'd be what I gathered from their post.
     
  3. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,597
    2,429
    Dec 26, 2013
    United States
    Spiraling Out
    Yeah most likely. I don't think the hole they are using was introduced until 9.0.
     
  4. Timburpton

    Timburpton GBAtemp Advanced Fan

    Member
    591
    133
    Nov 18, 2014
    It sounding like they adding support to one other specific version which you can update to this version using a retail actual game.

    Meaning you will be needing to buy/borrow game with the version of update.
     
  5. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Lets not hype this shit and wait for the release, thats all I will say for this discussion.
     
  6. Sonicx64

    Sonicx64 任豚好騙!

    Member
    606
    688
    Nov 9, 2009
    United States
    You guys all said what I'm thinking too. I'm thinking 8.1 is going to be the target firmware, and then you can use Gateway to get to 9.0-9.2 from there. Seeing as Smash Bros. 3DS requires 8.1 and it is very popular it might be a good game to get lower firmware users upgraded, and of course the Japanese New 3DS as of now all come with 8.1 firmware out of the box.
     
  7. rainparadesamurai
    This message by rainparadesamurai has been removed from public view by Sicklyboy, Dec 10, 2014, Reason: Slow your roll.
    Dec 10, 2014
  8. mech
    This message by mech has been removed from public view by Sicklyboy, Dec 10, 2014, Reason: Reply to trashed post.
    Dec 10, 2014
  9. Ailan

    Ailan Advanced Member

    Newcomer
    56
    26
    Nov 24, 2014
    United States
    North Carolina
    That is not what they said. Gateway was telling everyone that they will support an update which you can receive through a gamecard as well. 8.1 probably.
     
  10. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,976
    3,260
    Oct 26, 2014
    Vanuatu
    What everyone needs to do is not update anything at all right now.
     
    Zidapi likes this.
  11. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    586
    593
    Mar 15, 2009
    United States
    Wisconsin
    So I'm thinking it'll be a range of firmware kinda like how gateway currently supports the firmware range between 4.1-4.5.