Gateway 3DS Card won't update!

Discussion in '3DS - Flashcards & Custom Firmwares' started by moonknight, Aug 20, 2014.

  1. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    I just got my Gateway and everything went smoothly up until the point where it asks me to "update the gateway 3ds card".

    Everytime I try to update it, I keep getting an error. The code is 0000001F.

    Anybody know how to fix this?
     


  2. zhdarkstar

    zhdarkstar GBAtemp Advanced Fan

    Member
    571
    225
    Jan 30, 2008
    United States
  3. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    I bought it from YeahGeek. I believe it's real.. don't know if it's faulty though. I compared it the real one and the fake one, and the one I have definitely looks like the real one. It has a green board too.
     
  4. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    916
    366
    Aug 17, 2013
    Netherlands
    If you are tryng to update with the frimware 2.2 maybe you should try the firmware 2.1 and viceversa, im not sure if that will fix your problem but you should try
     
  5. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    I already tried that. 2.2 didn't work, so I tried 2.1. Still getting the same error.

    It's so weird.. this is like the last step.. and I can't get it to work..
     
  6. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    916
    366
    Aug 17, 2013
    Netherlands
    The last part of the announcment of Gateway omega 2.1 says: * Gateway Card Update Improvement

    We made a small improvement to the updating procedure to hopefully help some users out there that were unable to update their
    Gateway card. An error code will now appear on screen in case of an error and you should email us this error code so we can further
    help your issue.

    Try emailing them
     

    Attached Files:

  7. Thirty3Three

    Thirty3Three Musician Member

    Member
    3,048
    1,537
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    OH. I may have had a similar issh before. When you try to dump a game or a save file, do you get an error? Do you also get some sort of SPI fail (While doing a diag test on the Gateway menu)? That could mean your cart is faulty, OR, as in the case with mine, it could mean that your cart is just having trouble "connecting" to the system, itself, because of the way its' built. What fixed mine (If I'm thinking you're having the same issue...) is putting 1-3 layers of that brown (Non-see-through) tape on the cart's sticker, itself (like when you put the cart in, the layers of tape should be on the side that's furthers from you when holding the system in your hands) to add some "depth" to the card, to help it connect.
     
  8. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    OMG! I just ran the Diagnostic Test... and everything failed...

    FPGA - Failed
    SPI - Failed
    SPI Read - Failed
    SD Failed

    This is so stupid... so I guess it's safe to say the damn card is faulty? Bought this from YeahGeek... never shopping from there again...
     
  9. Thirty3Three

    Thirty3Three Musician Member

    Member
    3,048
    1,537
    Mar 22, 2013
    United States
    Wherever you want me, baby.

    NOPE. Not necessarily. Maybe, maybe not. Maybe the SPI is just having trouble 'connecting' to the part of the cart, which connects to the 3DS, itself. Just try putting a few pieces of tape on the outer side of the cart, so when you put it into the 3DS, it 'pushes' the SPI in place. I don't know a lot about the technicalities of it, but it worked for me! I had the same issue. Now it's all reading as "OK!" Best of luck.
     
  10. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    Just tried your little trick, and it doesn't work..

    Plus, if I must put tape or other things to make it work, then it is faulty to begin with right? I'm sure most people don't have to use tape.

    Anyways, to confirm, the Diagnostic Test would have to read "OK" for everything in order for the card to work, right?
     
  11. Thirty3Three

    Thirty3Three Musician Member

    Member
    3,048
    1,537
    Mar 22, 2013
    United States
    Wherever you want me, baby.

    Not necessarily for the cart to work. Mine all failed before it stopped working, for some weird reason. It stopped soon after, though. Tape is a quick fix, though for some. Don't just put one layer over the back of it. Put a few. Do it so it barely fits (yet so that you can take it out and put it back in again. Even if it take a little effort. You want the extra thickness so that it'll push it a bit. Just don't put TOO many layers on there, haha!) - If you've already done that, I'm sorry! I really do feel for you. You can try contacting the seller and asking for a replacement. I've read somewhere that Gateway GUARANTEES replacements or something weird like that.
     
  12. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    Believe me, I put more than one piece of tape lol... I almost couldn't pull it back out..

    So are you saying the Diagnostic Test can all fail, but the cart will still work?
     
  13. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    Does YeahGeek have a phone number? I'm trying to get a refund from them and they asking me to contact Gateway to confirm the card is broken? Are they serious???
     
  14. nervx

    nervx GBAtemp Fan

    Member
    308
    45
    May 29, 2006
    Canada
    have you tried a different microsd?
    what do the contacts on the gateway card look like. Are they shiny clean? ive seen some filthy gateways that might cause connection errors.
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,100
    9,435
    Sep 23, 2013
    if you have done the whole diagnostics test just say "yeah gateway told me to get a replacement" unfortunately shops have a tendency of being dumb even high street shops do it sometime like if i bought a remote control car and the remote was missing you will still get the occasional idiot who doesn't know anything say something dumb like "maybe you have to buy it separately....have you asked the manufacturer?"
    best you can do is just say you have tried all their stupid suggestions until you get to the point where they will offer a replacement/refund
     
  16. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    They just agreed to "exchange" it for me. But they just told me to ship to this random address from China... But they shipped the cart to me from Singapore.. sounds kind of fishy..

    Also, they just told me to ship it.. they didn't give me an RMA number or anything. How will I know they will ship me a replacement or even refund my shipping fee?
     
  17. carlos2013

    carlos2013 Banned

    Banned
    38
    5
    Dec 6, 2013
    United States
    Products from China,3 rd party transit'postal services in Singapore.
     
  18. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada

    Okay, what about the RMA number? Isn't normal for them to give me an RMA number for exchanges?
     
  19. tyons

    tyons GBAtemp Advanced Fan

    Member
    642
    97
    Jul 11, 2012
    Italy
    error 0000001F is new to me. I had only seen 00000019 and 00000012 so far. some people solved the problem with the tape, others couldn't (like me...). I really need to get it fixed by someone. I'm tired of firmware 2.0b1 >_>
     
  20. moonknight
    OP

    moonknight Advanced Member

    Newcomer
    60
    1
    Apr 16, 2009
    Canada
    Anybody have any experience returning things back to YeahGeek?