Gamma 0.3 loads black and white or green screen

Discussion in 'Wii - Hacking' started by quantocks, Feb 25, 2009.

  1. quantocks
    OP

    Newcomer quantocks Member

    Joined:
    Feb 9, 2009
    Messages:
    41
    Country:
    Australia
    Hey guys,

    just got given a few backups of NTSC-U games, when I put them in SoftMii just goes to black screen freeze. I was told to use Gamma Loader 0.3, when I do that the game runs perfect but in black and white. When I force any PAL 50/60 region, the game goes to a green screen freeze.

    any idea on how I can fix this? I thought these things were both meant to be region free.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Yeah it is region free, but some newer games don't like to be forced to the other region, the only fix I have seen for this is, if your TV supports NTSC video signal, change the "Video Output" to NTSC in Any Region Changer and then you'll be able to play that game, if your TV can't.....then there is softchip wich has a lot of settings about video output, play with those settings around to see what can you do...!!! [​IMG]
     
  3. quantocks
    OP

    Newcomer quantocks Member

    Joined:
    Feb 9, 2009
    Messages:
    41
    Country:
    Australia
    would RegionFrii patching work with this at all ?? as I could patch from NTSC-U to PAL ?

    other than that, I think it's just that my TV doesn't support NTSC. Could I use it's component cables to get colour ?
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Well I can't be sure about it, I'm using component cables but my TV does support both video signals, and the region frii patch can't help you this time...!! [​IMG]
     

Share This Page