Gamepad doesn't turn off console anymore?

Discussion in 'Wii U - Console, Accessories and Hardware' started by NoSoul81, Aug 27, 2016.

  1. NoSoul81
    OP

    NoSoul81 GBAtemp Advanced Fan

    Member
    2
    May 30, 2016
    United States
    I started using Loadiine about a month ago although that fact may be irrelevant but a few weeks ago I seem to have lost the ability to turn off the Wii U from the gamepad as well as most of the time can't turn it on either. It says it's out of range but I'm in my room only a few feet from it.

    Then I thought I had it solved when I was on the menu with HBC and Loadiine I could power off the gamepad then hold down the home button it would show the Wii U logo on the gamepad then hold home again and it would turn off the Wii U but now when I do that it just goes to MiiMaker. I tried to re-sync the gamepad a few weeks ago but it didn't help.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice