Gamecube game videos aren't playing anymore glitch

Discussion in 'Wii - Hacking' started by brandon199019, Dec 3, 2008.

  1. brandon199019
    OP

    Newcomer brandon199019 Member

    Joined:
    Nov 27, 2008
    Messages:
    48
    Country:
    Canada
    Hacked a friends Wii, and now he's sent me this message:
    "Hmm, my wii doesn't show video for gamecube games now, at least for ssbm. I can just hear the audio and I get a black screen."

    Has anyone heard of this before?
    I don't think it's a big deal to him because he has a gamecube but it just seems out of the ordinary.
     
  2. WilliamAlanBaile

    Newcomer WilliamAlanBaile Member

    Joined:
    Nov 3, 2008
    Messages:
    44
    Country:
    United States
    Most likely has nothing to do with his homebrew stuff
     
  3. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    try undoing the starfall GC region free patch, that's exactly what happened to me
     
  4. brandon199019
    OP

    Newcomer brandon199019 Member

    Joined:
    Nov 27, 2008
    Messages:
    48
    Country:
    Canada
    Okay, how do you uninstall it then?
     
  5. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    run the program again and do the uninstall procedure....did you actually do that? install all starfall patches?
     

Share This Page