Hardware Gamecube game not working

garyla

Well-Known Member
OP
Newcomer
Joined
Jun 22, 2007
Messages
54
Trophies
0
XP
112
Country
I recently downloaded 'Beyond Good and Evil' for the gamecube, I burnt it on an DVD (burnt at the speed of x2.4 with the software IMGburn) that has previously given me flawless copies of my wii and gamecube games, but when i put the game in the wii , it says it is unable to read disc.

*edit (when i downloaded it, it was in a .gcm file, but i changed is to .iso as stated by online forums)

*edit (I have a Pal Wii, and Beyond good and evil is NTSC)

Any help?

Thanks in advance
 

garyla

Well-Known Member
OP
Newcomer
Joined
Jun 22, 2007
Messages
54
Trophies
0
XP
112
Country
Try loading it through GCOS. That worked for one GC game for me.

I've heard of GCOS, but never used it, may I ask for the instructions on how to burn it, which version, and how to use it?

Thanks

*edit (I have downloaded GCOS multi-game version v4f, I have extracted the .rar file, and have the following files:
GCOS MultiGame Creator V4F.exe
GCOS Multigame Version.dol
src-GCOS DVD9 FIXED FINAL VER.rar

May I ask what I am suppose to do with the files?

Thanks
 

Tripp

Well-Known Member
Member
Joined
Oct 17, 2006
Messages
288
Trophies
0
Location
South East Florida
Website
Visit site
XP
288
Country
United States
umm...

I never created my own disk I just used the iso with all the emulaters and the 2500+++ roms and swapped disks.

Here is a link to the support fourms for it though...
unsure.gif


http://psx-scene.com/forums/gcos/
 

garyla

Well-Known Member
OP
Newcomer
Joined
Jun 22, 2007
Messages
54
Trophies
0
XP
112
Country
Success!, I used the same method as you, since i have the snes emulator + 800 roms thing, Thanks for helping me through your unintentional post.
biggrin.gif


Thanks again
 

Tripp

Well-Known Member
Member
Joined
Oct 17, 2006
Messages
288
Trophies
0
Location
South East Florida
Website
Visit site
XP
288
Country
United States

You may also like...

General chit-chat
Help Users
    DinohScene @ DinohScene: yes, do continue in feeding the google botnet, get more RAM for chrome!