Game movies skipping...

Discussion in 'PSP - Games & Content' started by synce, Mar 1, 2010.

  1. synce
    OP

    synce だいこんちゃんのだいふぁん

    Member
    502
    35
    Nov 5, 2009
    United States
    So I got about 20 PSP games (all Japanese, all backed up) and I noticed that the movies in Crisis Core and Tales of Eternia skip constantly when played as ISO, but not CSO or UMD. Also, with Disgaea 1 it takes about a minute for the game to start up as ISO, but less than 10 seconds as CSO or UMD. Isn't compression supposed to increase load times? Just curious what's going on here.

    I'm using an 8GB genuine Sandisk and Gen-D3, but I had the same issues back when I used M33-6
     
  2. Zeroneo

    Zeroneo GBAtemp Fan

    Member
    400
    20
    Jun 6, 2009
    Are you sure that your Crisis Core and Tales of Eternia ain't a rip? They do that when the video is ripped.
     
  3. leinad

    leinad GBAtemp Fan

    Member
    409
    3
    Apr 30, 2007
    Gambia, The
    Look at the programm you used to compress the iso, somewhere there will be something like "Remove / Rip videos" orso, disable it [​IMG] . Saves much space if its enabled (well, obviously; it tries to remove all videos) , but may not be wanted (specialy in games like Crisis Core)
     
  4. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Now we have that cleared, carry on.
     
  5. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Even with genuine sticks some perform better or worse than others...

    For instance, MUA2 (a rubbish but CPU intensive game) skips badly and is reduced to stop start FMV jitters on one of my 4GB Sandisks, but runs fine on my other one. If in doubt i'd suggest trying another MS and bumping the clock speed up to 333
     
  6. Zeroneo

    Zeroneo GBAtemp Fan

    Member
    400
    20
    Jun 6, 2009
    You do know that you can have rips on ISO right?
     
  7. synce
    OP

    synce だいこんちゃんのだいふぁん

    Member
    502
    35
    Nov 5, 2009
    United States
    Just to clarify, nothing is being ripped from the games. In the case of Disgaea, I've tried several releases of it, including one I ripped myself... same issues. If anyone else has had such issues, let me know so I can be sure if it's just on my end
     
  8. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Now we have that cleared, carry on.
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    So pray tell how that helps? The best advice is to try an alternative, but genuine, MS, not to try and be clever with nested quotes.
     
  10. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    could be bogus files in the iso slowing the stuff down, they often get zero'd when your rebuilding a cso.

    also, check the driver being used in the recovery menu is m33 and not sony.
    and that the memstick speedup is on - if that even works on gen yet.