Hacking From GW A9LH to CFW

twiiiix

Member
OP
Newcomer
Joined
Jan 4, 2018
Messages
9
Trophies
0
Age
26
XP
33
Country
France
Hello guys !
I have an old 3DS with SysNAND 6.1 and a Gateway with A9LH and EmuNAND 6.1 as well (it was 11.2 but I had a problem and no backup).
Now I am considering switching to something cleaner like Luma CFW but I don't really know what to do.
I would like to keep my Pokemon Alpha Sapphire (>700h played) and Sun saves (so only card2 games).
I also would like to access the homebrew channel easily and be able the run GBA games (I read that VC is the best for that, because emulators are slow on O3DS, but it implies to touch SysNAND).
I also heard about boot menu and I think it's more convenient to update in the future.

My questions :
Is it possible the have a CFW and use the GW at the same time ? (only for the 3ds games, because it's the easiest way to keep my games backed up from my official cartridges and saves)
And if possible, be able to inject GBA in VC ?

What should I install and through what exploit ? If the best solution is to drop the GW, I'm okay with that.
(I suppose a boot menu + CFW Luma + VC in SysNAND + converting my saves to cia format and drop the GW)

Thank you in advance for your advices !

EDIT: I forgot to write that I don"t have the Blue card anymore (still in my home country, but I stay one year here)
 
Last edited by twiiiix,

twiiiix

Member
OP
Newcomer
Joined
Jan 4, 2018
Messages
9
Trophies
0
Age
26
XP
33
Country
France
Thank you ! So, I should drop the gateway ? install b9s as loader and stay with SysNAND because EmuNAND is no longer needed ?
 

Panic.exe

Well-Known Member
Member
Joined
Aug 8, 2015
Messages
107
Trophies
0
Age
36
XP
172
Country
United States
Thank you ! So, I should drop the gateway ? install b9s as loader and stay with SysNAND because EmuNAND is no longer needed ?
That would be my recommendation unless you need a feature specific to GW. no need to use emunand (although luma has support for it if you really want to use one).
 
Last edited by Panic.exe,

twiiiix

Member
OP
Newcomer
Joined
Jan 4, 2018
Messages
9
Trophies
0
Age
26
XP
33
Country
France
Okay ! Thank you, I can't use a9lh to install b9s because it's the "GW version" (fastboot ?) that boot directly in GW mode, but I think I can easily find that on the web :)
 
Last edited by twiiiix,

twiiiix

Member
OP
Newcomer
Joined
Jan 4, 2018
Messages
9
Trophies
0
Age
26
XP
33
Country
France
Thank you ! Everything went well, retored my first 6.1 NAND to uninstall A9LH and used web browser to install B9S + Luma + a lot of stuff, it was easier than expected :)
 
  • Like
Reactions: Panic.exe

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: Don't know if you can disable such notifications through the settings.