Freeze - Super Mario Galaxy - with CFG loader

Discussion in 'Wii - Backup Loaders' started by osirisjem, Apr 6, 2012.

Apr 6, 2012
  1. osirisjem
    OP

    Member osirisjem Wii U: Y U No Sell ?

    Joined:
    Jun 19, 2011
    Messages:
    1,010
    Country:
    Canada
    It freezes during the video at the end of the level: Super Mario Galaxy: Fate of the Universe.
    It is a very long video. It freezes in the exact same spot every time. Tried 5 times !

    This is the first time I've had a problem with my setup.
    The hard drive is a Western Digital Elements USB drive - it's been very reliable.

    When it freezes, the wii DVD light flashes, amongst a whole bunch of other things.
    I did notice we had the DECA SPORTS DVD in the drive. But I believe it has frozen without the Deca Sports DVD in it. Regardless I took it out.

    My setup specs: CFG, WII
    - see here.

    Things I have tried:

    [1] I tried using CIOS 222 (via settings), but that didn't help.

    Should I try Video Fix ? (it is an option in CFG).
    Any other suggestions ?

    Thanks to oggzee for the custom boot screen. My son loves it !
     
  2. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    You can try this latest cfg-mod get it here (it auto-selects the best IOS for the game if you have for instance d2x cIOS installed) : http://code.google.c.../downloads/list
    You can also try different usb loaders.
    If you get same problem with all then it might be a corrupted game file (iso/wbfs)
    Good luck
     
  3. wii knee

    Member wii knee GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    200
    Country:
    United States
    Waiting for 'insert'. What is format of hdd?

    Curious...If you have a good dump, I wonder if that's an autosave point where it is freezing like Tintin and what has been termed 'metafortress' anti-piracy. First, you have to determine if others are having a similar problem.
     
  4. LinkFan16

    Member LinkFan16 I link them all

    Joined:
    Mar 15, 2009
    Messages:
    378
    Country:
    Germany
    Super Mario Galaxy doesn't have any anti-piracy stuff which would prevent usb loaders from playing the game. I played through it several times using CFG USB loader and didn't have any problems. It would be nice to know which cIOS the OP has installed. A syscheck log would really help to pin point the problem.
     
  5. osirisjem
    OP

    Member osirisjem Wii U: Y U No Sell ?

    Joined:
    Jun 19, 2011
    Messages:
    1,010
    Country:
    Canada
    === from ioshash.txt
    # CFG 69d Sat Apr 7 11:12:04 2012
    IOS248, {0xca8fe776, 0x7804359c, 0x73994510, 0x84a79f98, 0x2fac7140}, r65535 Base: ??

    === from CFG
    CFG 69d
    IOS 248 (65535)
    IOS: ?? DI 57 mload v1.0

    Hard drive: FAT32


    debug.log
    Code:
    # CFG USB Loader 69d
    IOS:IOS222 Base: ?? (r65535)
    IOS223 Base: ?? (r65535)
    IOS224 Base: 57 v5.1 (r65535)
    IOS245 : not installed
    IOS246 : not installed
    IOS247 Base: ?? (r65535)
    IOS248 Base: ?? (r65535)
    IOS249 : stub
    IOS250 Base: 57 r21-d2x-v3 modmii (r65535)
    MEM STATS:
    libOGC 1.8.6 devkitPPC 22 (gcc4.5.1) -Os
    libc: s: 9.49 u: 1.05 f: 8.45 mx:8.22
    mem1: s: 9.98 u: 3.08 f: 6.90 t:2,1
    mem2: s:49.87 u:38.39 f:11.48 t:18,2
    m1+2: s:59.85 u:41.47 f:18.38
    totl: s:69.34 u:42.52 f:26.83
    ccache p: 26 m: 0 f: 474 / 500
    cc mem: s:25.0 u:3.7 f:21.3 [26,1]
    cc tm: load: 0.773 decode: 0.020
    cc 2d:0 3d:0 d:0 f:26 hq:0 f2d:7TIME STATS:
    times in seconds:
    intro: 0.152 wpad: 0.413
    ios1: 0.689 ios2: 0.000
    sd_init: 0.109 sd_mount: 0.007
    usb_init: 0.799 mount: 0.054 retry: 0.000
    open: 0.363 ini: 0.436 cap: 0.000
    cfg: 0.161 (config,settings,titles,theme)
    misc: 0.015 (lang,playstat,unifont)
    wiitdb: 0.609 load: 0.351 parse: 0.258
    gamelist: 0.582 mp3: 0.017
    conbg: 0.190 guitheme: 0.278
    sum: 4.075 uncounted: 2.163
    total startup: 6.238DEBUG LOG:
    main(2)
    [0.000] --> boot
    [0.047] --> intro
    [0.200]  ios1tmd id: 1000000f8 1-f8 t: 1 v: 65535
    brute match: 0 284 84
    open(/dev/mload)=4
    reload ios: 248 = 0
    [0.967]  usb_init
    open(/dev/usb2)=4 init:0 cap:1953519615 ss:512
    [1.767]  sd_init
    open(/dev/sdio/sdhc)=5
    [1.876]  sd_mount
    fstype(2)=4
    Plist(2)=4 ss:512
    P#0 237 4079379 6
    part_find(1 1)
    Mount sd 2 237 1
    fatMount(sd,237) = 1 237
    mount_add(sd,2,237,1)
    [1.883]  cfg
    parse(sd:/usb-loader/config.txt) = 3
    read(174) = 174
    parse(sd:/usb-loader/themes/wiihacks v3/theme.txt) 0
    parse(sd:/usb-loader/config.txt) = 3
    read(174) = 174
    EOF(sd:/usb-loader/config.txt)
    parse(sd:/apps/usbloader/config.txt) -EOF(sd:/usb-loader/config.txt)
    parse(sd:/usb-loader/titles.txt) = 3
    read(167345) = 167345
    EOF(sd:/usb-loader/titles.txt)
    parse(config.txt) -
    parse(titles.txt) -
    parse(sd:/usb-loader/custom-titles.txt) -
    parse(sd:/usb-loader/settings.cfg) = 3
    read(1165) = 1165
    parse(sd:/usb-loader/themes/wiihacks v3/theme.txt) 0
    parse(sd:/usb-loader/config.txt) = 3
    read(174) = 174EOF(sd:/usb-loader/config.txt)
    parse(sd:/apps/usbloader/config.txt) -
    EOF(sd:/usb-loader/settings.cfg)
    [2.045]  wpad
    [2.479]  conbg
    [2.669]  misc
    [2.688]  wiitdb
    [2.688] --> db_load
    [3.039]  usb_init
    init:0 cap:1953519615 ss:512
    [5.303]  usb_init
    init:0 cap:1953519615 ss:512
    [5.353]  usb_init
    init:0 cap:1953519615 ss:512
    [5.353] 
     
  6. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,915
    Location:
    St. Louis, Missouri
    Country:
    United States
    Your IOS249 is stubbed. I recommend you use ModMii to install 249d2x56 (and the other recommended IOS files) and try running it with that.

    If you care more about your custom boot screen than compatibility/efficiency, then that's your problem.
     
    1 person likes this.
  7. osirisjem
    OP

    Member osirisjem Wii U: Y U No Sell ?

    Joined:
    Jun 19, 2011
    Messages:
    1,010
    Country:
    Canada
    I was able to download 249d2x56
    What is a good WAD manager ?
    YAWM - I tried it ... doesn't seem to work. When I select an IOS I need to press "A" to continue ... but the "A" button doesnt work. :(
     
  8. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,915
    Location:
    St. Louis, Missouri
    Country:
    United States
    Follow the instructions generated by ModMii. YAWMM is the best.
     
    2 people like this.
  9. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Install the wad with ios222 since you don't have ios236
     
  10. osirisjem
    OP

    Member osirisjem Wii U: Y U No Sell ?

    Joined:
    Jun 19, 2011
    Messages:
    1,010
    Country:
    Canada
    I selected IOS 236 and was then able to load 249d2x56.

    Unfortunately, it froze again :(

    Must be a bad rip.
     
  11. osirisjem
    OP

    Member osirisjem Wii U: Y U No Sell ?

    Joined:
    Jun 19, 2011
    Messages:
    1,010
    Country:
    Canada
    Does anyone know off hand, if I re-rerip it ... can I move the current saved games to the new rip ?
    I've read you can for some games but not for others.
     
  12. wii knee

    Member wii knee GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    200
    Country:
    United States
    Re-rip and report!
     
  13. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,915
    Location:
    St. Louis, Missouri
    Country:
    United States
    I'm not exactly sure what you're asking, but your saved game should automatically work no matter if it's a retail game, backup, or another backup.
     
  14. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Yes the save file is on the wii nand so the save should work unless you try with a game from another region then it won't
     
  15. osirisjem
    OP

    Member osirisjem Wii U: Y U No Sell ?

    Joined:
    Jun 19, 2011
    Messages:
    1,010
    Country:
    Canada
    that's good news. !
    i think the problem i had was transferring saved games from one wii to another.
     

Share This Page