Hacking FreeShop not working? Games won't update?

Azube

New Member
OP
Newbie
Joined
Sep 6, 2016
Messages
1
Trophies
0
Age
33
XP
41
Country
Hi, I've recently sucefully installed arm9 in my boyfriend's new3ds following Plailect's guide, however after I tried to download any random game from the FreeShop (eShop clone) it downloads and then says "wrong title key" and doesn't install at all, even after putting the correct keys in the proper directory, I've even gone as a far as transfering the files from my own N3dsxl (which it works in there) but it keeps saying the same error.
After installling Yo-Kai Watch via a custom Undub cia with FBI, the game asked for a update, in which we found it to have the same problem as the FreeShop, it would download the update but was unable to "install" it, I've already tried to go into the normal eShop and did the "repair the app" option there, but it also showed the same error.

Can someone shed some light into this? The N3ds show no problems in running cfw cias and homebrew.

Thank you for your time
 

nintenthUsiast2

Well-Known Member
Member
Joined
Apr 14, 2018
Messages
151
Trophies
0
Location
United States
XP
292
Country
United States
I keep getting "Wrong title key" errors.
You're probably not using correct encrypted keys (encTitleKeys.bin). Decrypted keys will give this error.

I know this thing is much more than a year old but it just seems unfinished
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,144
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,119
Country
Australia
I keep getting "Wrong title key" errors.
You're probably not using correct encrypted keys (encTitleKeys.bin). Decrypted keys will give this error.

I know this thing is much more than a year old but it just seems unfinished
Follow the guide on the first post of the Noob Paradise thread.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    T @ Texasauras: SOLILOQUY