Formatting wii...?

Discussion in 'Wii - Hacking' started by baz8771, Apr 2, 2010.

  1. baz8771
    OP

    baz8771 Newbie

    Newcomer
    8
    0
    Jun 10, 2009
    United States
    OK, here's the situation: I modded my wii about a year ago with bannerbomb. I'm using uloader and have a bunch of different stuff installed. I stopped backing up games about six months ago. Now, I'm really behind on all CIOSs and everything and would kinda like to start from scratch. Is this at all possible? Is there any way to return the wii to factory settings? If there is no way, could somebody please explain what I can do to get completed updated with the latest software and such? Also, a few more questions. Say I have CIOS249 installed and have to install CIOS39 (or any other CIOS) Does it erase CIOS249? Do they install side by side? I dont quite get how it all works, I just take the suggestions from forum posts [​IMG]
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
  3. baz8771
    OP

    baz8771 Newbie

    Newcomer
    8
    0
    Jun 10, 2009
    United States
    Ahhh thank you. Now, if anybody has an answer to my other questions that would be great. What is the most effective way of updating CIOSs? Is there a bulk CIOS updater? What are the most important CIOSs to have?
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Once you've done that virginizing thing, follow the rest of that guide to be all up to date.
     
  5. ConJ

    ConJ The Toker

    Member
    918
    0
    Jul 18, 2008
    Glastonbury
    Just follow the the stickied guide. That's what I did to update a friends Wii, and it worked fine.

    And to answer one of you questions CIOS's install side by side. The best ones are the latest CIOS by Waninkoko, Rev19, and the latest Hermes 222/223, Rev5 I think.
     
  6. baz8771
    OP

    baz8771 Newbie

    Newcomer
    8
    0
    Jun 10, 2009
    United States
    Do you think it would be a good idea to not virginize it and just try to update the cIOSs? Then maybe just install the uloader updates? Is there a loader you would reccommed over uloader?
     
  7. ConJ

    ConJ The Toker

    Member
    918
    0
    Jul 18, 2008
    Glastonbury
    You should be able to just update the CIOS actually.

    I would recommend either Configurable USB Loader or USB Loader GX.

    If you would like to start from scratch though, update via Nintendo Wifi connection, then follow the guide. But the quickest and easiest way would be to just update the CIOS, and USB Loader, and if you have any more problems, post again or search.
     
  8. baz8771
    OP

    baz8771 Newbie

    Newcomer
    8
    0
    Jun 10, 2009
    United States
    yeah im going to install 4.2 and then follow that guide and hope for the best.
     
  9. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    ppl need to stop this virginizing crap before remodding. the sticky guide will do fine
     
  10. VassagoX

    VassagoX Advanced Member

    Newcomer
    68
    20
    Dec 2, 2009
    United States
    I agree. I was in the same situation as you. Using System Menu 4.0 with outdated cIOS. I just followed the stickied guide above just now and everything worked flawlessly. I didn't virginize first and all of my settings are still good. I highly recommend not virginizing.

    While you are at it, follow the guide to update your system menu in the sticky post above too. I did that as well and am now on 4.2. If you have bootmii installed to boot2, just back up your nand first in case you have an issue and you have nothing to worry about.
     
  11. Digital1980

    Digital1980 GBAtemp Fan

    Member
    499
    1
    Jan 8, 2008
    United States
    if you follow the completesoftmodguide it recommends Hermes v4
     
  12. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    I just added v5 too
     
  13. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,496
    755
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Why v5 ? Some games arent working on it as I was told. Hermes v4 is highly recommend.
     
  14. ConJ

    ConJ The Toker

    Member
    918
    0
    Jul 18, 2008
    Glastonbury
    Didn't know that actually, I was just saying that v5 is latest. I use Wanin's most of the time.