For that they have a G6 Lite

Discussion in 'Other Flashing Hardware & Software' started by piKoLiN, Jul 7, 2006.

Jul 7, 2006

For that they have a G6 Lite by piKoLiN at 2:29 PM (1,146 Views / 0 Likes) 3 replies

  1. piKoLiN
    OP

    Newcomer piKoLiN Newbie

    Joined:
    Jul 7, 2006
    Messages:
    1
    Country:
    Hello!

    I am going away to buy a G6 Lite in Ulavshop and wanted to know if the Chinese version (the one that sells there) can be only updatear with the English version or with the Chinese version. Other question, the menu of the Chinese version this in English ?

    Thanks for everything and a greeting.

    PD: Sorry by my English ^^
     
  2. Keylogger

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,591
    Country:
    France
    Hello,
    The G6 Lite Chinese version came with a loader (4.0) in English & Chinese.

    But if you want to update your G6 with a new loader (4.0a, 4.0b) you can't install the English Loader! Only the chinese!

    Sorry, I'm French, I don't speak english verry well
     
  3. tshum86

    Newcomer tshum86 Member

    Joined:
    Jun 30, 2006
    Messages:
    11
    Country:
    Where can i dl the chinese version of the new loader?
     
  4. RyuKakashi

    Member RyuKakashi GBAtemp Fan

    Joined:
    Mar 18, 2006
    Messages:
    450
    Country:
    United States

Share This Page