flatmii orginal ( not 125 ) and updating to 4.2u

Discussion in 'Wii - Hardware, Devices and Utilities' started by aiRWaLKRe, Nov 15, 2009.

Nov 15, 2009
  1. aiRWaLKRe
    OP

    Member aiRWaLKRe GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    260
    Location:
    Orlando
    Country:
    United States
    Hey there tried searching this but couldn't find anyhting that mentioned it.
    I have an original flatmii not the 125 version. And my wii is system 4.0u I was wondering if the 4.2u update does any type of blocking of the flatmii.

    ( and on a side note when i tried searching different terms like " flatmii " " flatmii and 4.2" " flatmii 4.2" it would say a word was too short and not 3 characters long. I guess the search engine is dumb and doesn't recognize a " . " as a character hehe, or the period is an illegal character... )
     
  2. yakaman

    Newcomer yakaman Newbie

    Joined:
    Nov 16, 2009
    Messages:
    1
    Country:
    France
    I am having the same sort of question.

    I updated to 4.2e and now I can't read ntsc backups anymore.

    Anyone has a solution to this ?

    Greetings
     
  3. parannoyed

    Newcomer parannoyed Member

    Joined:
    Jun 29, 2009
    Messages:
    21
    Country:
    United States
    Current Flatmii software can no longer force the region, so you'll need to use a loader (Gecko, NeoGamma, etc) to boot any out of region games. Not sure if 4.2 broke anything else.

    Other than that:

    A. Wait for them to (hopefully) update the software.
    B. Wait for someone to (hopefully) find a priiloader hack.
     

Share This Page