Firmware to run MH4U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Derami, Mar 16, 2015.

  1. Derami
    OP

    Derami Newbie

    Newcomer
    2
    0
    Mar 16, 2015
    United States
    Hi,

    First off, thanks a lot for the forum to be such an helpful place.

    I'm currently running 8.1.0, which mean I apparently can't play NDS games.
    I was thinking of downgrading in order to be able to do so with the Blue Gateway, but I'm not sure I'll be able to play my official MH4U version in 4.5. Will the game require to update to 8.x+ in order to run?

    Thanks!
     
  2. Derami
    OP

    Derami Newbie

    Newcomer
    2
    0
    Mar 16, 2015
    United States
  3. otto888

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    You can setup EmuNAND once you downgrade so you can have an up to date system, while being able to use both Gateway cards. Keep in mind that you'll need to reinstall the NDS Profile exploit every time you use the blue cart.

    I'd still recommend setting up EmuNAND if you haven't already.