1. Narutoz8
    OP

    Narutoz8 Member

    Newcomer
    22
    0
    Oct 17, 2015
    United States
    So can fbi work on 11.0.0 yet
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,509
    6,105
    Apr 20, 2015
    United States
    Tigard, OR
    no, you need to downgrade
     
  3. Sasori

    Sasori GBAtemp Advanced Maniac

    Member
    1,547
    937
    Jan 28, 2015
    United States
    Not unless you have A9LH installed.
     
    GilgameshArcher likes this.
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    No, it doesn't.
    You need an arm9 exploit to install CIAS with FBI(and 10.7 or lower to install legit cias).
    You must first downgrade via hardmod or dsiware downgrade if you want CFW and thus installation of cias
     
  5. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    237
    55
    Dec 19, 2014
    I really admire your skills of making professional answers for questions most of us find "stupid".

    Don't get me wrong, OP. Here is the link to solve your problems: https://github.com/Plailect/Guide/wiki
     
    Tomato Hentai likes this.
  6. dead_guy

    dead_guy Banned

    Banned
    57
    152
    Aug 15, 2016
    in a cave
    Please read the rules before posting a question like this.