ezflash vi problem

Discussion in 'EZ-Flash' started by striderx240, May 5, 2009.

  1. striderx240
    OP

    striderx240 Newbie

    Newcomer
    1
    Nov 21, 2006
    so i just recently received my ezflash vi for my dsi, so i popped it in and it worked, everything ran fine it booted up on my dsi, then i updated the firmware to v5 liked it said on the forums. After i did that, i tried booting up it up again, it goes to a black screen with an error message saying, i should try booting it up again and read the dsi manual. Anyone know whats wrong? i have a 1.3u dsi. Thanks for reading
     
  2. donelwero

    donelwero GBAtemp Fan

    Member
    2
    Jul 17, 2008
    Mexico
    León, Gto.
    I have the same problem... Mine works in a ds lite but not in my dsi. It seems like they're defective. Our flashcarts can't pass the antipiracy check of the dsi.
    Maybe you should ask for a new one.

    I dont know much about it, so i hope someone can give us some light on this problem.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice