ez-flash iv no_loader_found can't reflash!

Discussion in 'EZ-Flash' started by Hellz92, Sep 13, 2014.

  1. Hellz92
    OP

    Hellz92 GBAtemp Regular

    Member
    130
    19
    Dec 24, 2013
    Netherlands
    Hi guys,

    Today I received my ez-flash iv. After putting the ezfla_up.bin file on my MiniSD i started my GBA SP holding the R button, it immediatly gave a Erasing ok and a writememory OK, under it, it said "restart no_loader_found". Now I've tried several different versions of the ezfla_up that i found on the internet, each resulting in the same message. The weird thing is even if I take the MiniSD out of the Ezflash and turn on my GBA, it gives the same message. Do I have a faulty card? Is my miniSD not working? Eventho i can read the MiniSD on computer. Or is something else going on and someone knows the fix for it??

    I've also cleaned the contacts of the ezflash with alcohol, and also cleaned the Mini SD.
     
  2. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,232
    2,869
    Jul 23, 2012
    United States
    Octo Canyon
    It seems rare that you would get a bad cart, but I suppose that's a possibility... Are you using the well-circulated 1.72 with Clearlooks theme? If not, it's the one I recomment. Gives me no issues. Worth a shot.
     
  3. Hellz92
    OP

    Hellz92 GBAtemp Regular

    Member
    130
    19
    Dec 24, 2013
    Netherlands
    I think I got that one, the problem is the cart either doesn't see the MiniSD or it can't read the file. It's very strange behaviour by the ezflash
     
  4. nccom

    nccom GBAtemp Fan

    Member
    359
    110
    Feb 9, 2006
    Estonia
    Its a new revision of the card (3rd one I think), I have the same problem - tried to change the skin, initiated reflash and now I'm stuck with no_loader_found.
    I have tried all launchers including new ones for cards with new NOR and nothing works on it. Will try to contact the seller, can't do anything with this card atm.
     
  5. Hellz92
    OP

    Hellz92 GBAtemp Regular

    Member
    130
    19
    Dec 24, 2013
    Netherlands
    I managed to fix it, my friend had an EZ-flash IV with minisd and had no problem, i tried using his MiniSD and it could install perfectly!
     
  6. xy1154

    xy1154 Member

    Newcomer
    38
    9
    Feb 4, 2015
    Switzerland
    Somewhere
    It's a common problem of these 3rd revision carts.