ESP 8266 - Is there any .bin with a working GTA Mod menu?

Discussion in 'PS4 - Hacking & Homebrew' started by Pokepicker, Aug 4, 2018.

  1. Pokepicker
    OP

    Pokepicker GBAtemp Regular

    Member
    4
    Nov 2, 2015
    Norway
    Hi.

    I have recently been tinkering with my ESP8266 and the PS4. I have tried a few .bin's for the ESP8266, but have yet to find one that will actually load the GTA V mod menu.

    I tried RetrogamerFirm5 (would not do anything after hitting the GTA Mod button), then I tried one from extrememodding. The one from extrememodding just spins on the loading window. I see in the comments that it seems to be not working.

    Are there any ESP8266 bin that actually works with GTA Mod menus?

    Edit: I have the 4mb version. My PS4 is on 5.05.
     
  2. Leeful

    Leeful GBAtemp Member

    Member
    7
    Sep 4, 2015
    United Kingdom
  3. Pokepicker
    OP

    Pokepicker GBAtemp Regular

    Member
    4
    Nov 2, 2015
    Norway
    Thanks for the link.

    I gave it a go. It seems as tho the payloads load correctly. None of them seem to work. Two of them just said "Could not detect GTA". Luckily the last one said the same, and added "Only works on EU version".

    So that might be my issue. I'm guessing I have a US version (fpkg) of the game. Are there any mod menus that work on the US version, or should I just acquire a other copy of GTA?
     
  4. Leeful

    Leeful GBAtemp Member

    Member
    7
    Sep 4, 2015
    United Kingdom
    what version number of GTA are you using?

    I think the ones in my ESP are for v1.00 only. If you have update v1.27 installed they will not work.

    you need to use either INTENSE v127 or Lamance v127 but none of them are on my esp version of the host.
     
    Last edited by Leeful, Aug 4, 2018
  5. Pokepicker
    OP

    Pokepicker GBAtemp Regular

    Member
    4
    Nov 2, 2015
    Norway
    I just checked, it seems to be version 1.00.
     
  6. Leeful

    Leeful GBAtemp Member

    Member
    7
    Sep 4, 2015
    United Kingdom
    I'll make you a bin with both versions of the INTENSE MOD (v1.00 & v1.27) for you to test.
     
    KiiWii likes this.
  7. Leeful

    Leeful GBAtemp Member

    Member
    7
    Sep 4, 2015
    United Kingdom
    @Pokepicker Here is a version with GTA INTENSE MOD for both 1.00 and 1.27.
    All of the GTA mods work on both EU and US versions of the game.
     

    Attached Files:

    Pokepicker and KiiWii like this.
  8. Pokepicker
    OP

    Pokepicker GBAtemp Regular

    Member
    4
    Nov 2, 2015
    Norway
    Thanks again for the great help.

    It seems the 127 version works like a charm.
    I do find it strange tho. Seeing how the PS4 claims the game is 1.00.
     
    Leeful likes this.
  9. Leeful

    Leeful GBAtemp Member

    Member
    7
    Sep 4, 2015
    United Kingdom
    Glad it works for you:)
    You probably have a merged fpkg version.
    The game and update are merged into one package. If not done correctly, It will show the version of the base game and not the update version number.
     
    Pokepicker and KiiWii like this.
  10. Pokepicker
    OP

    Pokepicker GBAtemp Regular

    Member
    4
    Nov 2, 2015
    Norway
    This makes sense.

    Again, thank you greatly for your input.
     
    Leeful likes this.
Loading...