eShop game help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by XDark_FenixX, Oct 2, 2014.

  1. XDark_FenixX
    OP

    XDark_FenixX Member

    Newcomer
    10
    0
    Jun 9, 2014
    United States
    I just got a gateway 3ds yesterday. Got it all set up, no issues. However, I had some eShop games (on the 4.5 sysNAND) prior to flashing emuNAND. I did back them up and I assumed that after I flashed emuNAND I could just copy my old SD card files over and they would just show up again. Unfortunately, not the case. How do I get these games to show up again? I know I can redownload them on emunand but I don't want to lose my save files.

    Thanks!
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    log into your NNID and download them from the eshop, but they *should* of just been back on your emunand as sson as you set it up, unless you formatted sysnand (the option in system settings not the GW menu) prior to setting up emunand, or formatted emunand(the option in system settings not the GW menu) after setting it up
     
  3. XDark_FenixX
    OP

    XDark_FenixX Member

    Newcomer
    10
    0
    Jun 9, 2014
    United States
    Wouldn't I lose my save files if I redownload them? I have never formatted my sysNAND and I haven't reformatted my emuNAND since I've set it up the first time. I did however remove them from my SD card before formatting emuNAND since i figured it was going to wipe everything anyways. Did that matter?
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    no it shouldnt of mattered as long as you copied them back exactly how they where originally
     
  5. windwakr

    windwakr GBAtemp Fan

    Member
    483
    112
    Sep 13, 2009
    United States
    Are you using a different SD card? If so, you'll have two folders in "X:\Nintendo 3DS\blah\". You need to copy the contents of the old one into the new one.
     
  6. XDark_FenixX
    OP

    XDark_FenixX Member

    Newcomer
    10
    0
    Jun 9, 2014
    United States
    Cleared out SD card and Copied files over again. Somehow it worked perfectly this time. Thanks for the help