Error with USBGX, Wiiflow, and EMUNand!

Discussion in 'Wii - Backup Loaders' started by tiduscrying, Sep 26, 2014.

  1. tiduscrying
    OP

    tiduscrying that butt...

    Member
    474
    436
    Jun 12, 2012
    United States
    HELL
    Hello all-

    I just encountered something really weird with my softmodded wii.

    I launch games using USB Loader GX. I made some new wbfs files for my wii, so I decided to transfer them over. Before this, I had about 50-ish backups installed on my 1TB hard drive. All 50 were in perfect working condition.

    I have been using USBGX in emunand mode for about a month or two. The nand backup was made with a wii system dumper through HBC. I had to create a new one, since the one USBGX made when I first modded my wii crapped out on me suddenly for no apparent reason.

    The thing is, my (relatively) new nand seems to be acting up though. The nand that was not made with USBGX, and tenderly cared for.

    Last night, I booted up one of my recently installed games. It worked fine; no problem at all. Then I tried to run another newly-installed game today, and nada. I tried running other new games that I had just put on my HDD and none of them will not run. All USBGX does is go to the black wii error screen that says that a problem with the disc has occurred.

    Oddly enough, if I set the emunand function to 'off' the error goes away. This is not an ideal solution though, as I have months worth of saved data and WiiVC/Wiiware titles on that emunand.

    Can anyone offer some help? Should I create a new emunand? Or get a virgin one from online? Is there any way to transfer data (such as saves and channels) from one emunand to another? And if so, how?

    Any help would be insanely appreciated! Stuff like this bugs the hell out of me, so I'd like to figure this out as soon as I can!

    Side note: I am not too sure about any of this, but I read in an outdated thread where someone had a similar issue that it could be a problem with my cIOS. I have no idea what that is. I modded my wii using a guide that was made a little while ago, so chances are that I have an old revision of a cIOS, whatever that means. I know I have an app in HBC called d2x-cIOS installer, but I have no idea what that does for me. Any help in that department would be greatly appreciated as well!

    Edit 9/28/14: I made a new virgin nand with the help of Modmii. I then transferred my savedata and WADs from my old nand, so I guess the problem is somewhat solved for now. I still have my old nand on my HDD, and I'll keep it there until someone offers some advice, but for now I am just going to use the new nand that I made. Hope it keeps working!