Error with Gateway 3DS installation...help please

Discussion in '3DS - Flashcards & Custom Firmwares' started by Waxpoetix, Dec 29, 2013.

  1. Waxpoetix
    OP

    Waxpoetix Newbie

    Newcomer
    7
    0
    Jun 3, 2011
    United States
    I recently just bought a Gateway 3DS from realhotstuff from the official Gateway site and tried following the tutorial video to install it...I'm currently running Ver. 7.1.0-14U on a 3DS XL and after I click on the Blue Card that has Deep Labyrinth in it...a black screen pops up and says, an error has occurred. Press and hold the POWER Button to turn the system off. Please refer to the Operations Manual for details. Can someone please be kind and tell me what am I doing wrong or what could possibly have gone wrong? This is the first time I've used a Gateway product and I seriously feel jipped. Hope someone can give me some advice on what I can do soon. Thanks ahead of time.
     
  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
    Gateway only works on 4.1.0 though 4.5.0. You have too high of a firmware that's compatible with the Gateway.
     
  3. Waxpoetix
    OP

    Waxpoetix Newbie

    Newcomer
    7
    0
    Jun 3, 2011
    United States
    But the recent firmware says its compatible with and supports version 7 tho!
     
  4. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
    Thats for EmuNAND, which emulates the console's NAND to be able to play newer games. It doesn't mean it works on 7.1.0-14U.
     
  5. Edward266

    Edward266 Member

    Newcomer
    11
    6
    Dec 27, 2013
    United States
    Albany, NY
    Gateway 3DS only works on firmware 4 - 4.5. That is all. I bet you were probably reading about EMUNAND which works with 7.1 however in order for Gateway to function and work as intended your firmware needs to be between 4 and 4.5.
     
  6. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    You seem to have skipped the first part of the video where it says it won't work on 7.1.
     
  7. Waxpoetix
    OP

    Waxpoetix Newbie

    Newcomer
    7
    0
    Jun 3, 2011
    United States
    Ahh....thanks for clearing that up then....So what should I do with this Gateway card then? Is there any way for me to downgrade by any chance?
     
  8. logon

    logon GBAtemp Regular

    Member
    128
    35
    Jun 8, 2008
    New Zealand
    1. You could sell the gateway card OR sell your 3ds and buy a 4.1-4.5 3ds
    2. Sadly there is no way of downgrading your 3ds
     
  9. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
    You can only downgrade if you have a backup of your NAND which requires a hardwire mod. So it's too late, I advise you to sell it.
     
  10. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    You can downgrade by going to a store and buying a 3DS with a firmware on 4.5 or lower.
     
  11. Edward266

    Edward266 Member

    Newcomer
    11
    6
    Dec 27, 2013
    United States
    Albany, NY
    You might try Walmart. I got mine about a month ago from Walmart and it had firmware 4.4 on it. Otherwise I would try and return it and try another place.
     
  12. Waxpoetix
    OP

    Waxpoetix Newbie

    Newcomer
    7
    0
    Jun 3, 2011
    United States
    Are they gonna release an update with support for my firmware version cause I got this as a gift from my bf...so we can't exactly return it back...
     
  13. Edward266

    Edward266 Member

    Newcomer
    11
    6
    Dec 27, 2013
    United States
    Albany, NY
    As far as I know there is no known exploit or hack from anything above 4.5. Some time in the future there might be but as for right now. Sorry you are out of luck.
     
  14. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    Can't be answered. When (and if) someone finds a sufficient exploit for running unsigned code then it can be updated to work with higher firmwares.
     
  15. Waxpoetix
    OP

    Waxpoetix Newbie

    Newcomer
    7
    0
    Jun 3, 2011
    United States
    Thanks then for the information guys....I really appreciate it. I m going to contact the people from realhotstuff for a refund. Thanks again.
     
  16. falcon212

    falcon212 Member

    Newcomer
    36
    1
    Jul 13, 2007
    Senegal
    I don't think you can do a refund, but good luck ! Suggestion: for a long term investment, I suggest you sell your current 3DS XL and get 4.5 firmware 3DS XL
     
    Heien likes this.