Hacking Error ret= -2011

kloned

Member
OP
Newcomer
Joined
Jul 27, 2008
Messages
8
Trophies
0
XP
138
Country
United States
I'm on 4.2 and whenever I try to install any wads or update my cIOS to rev 14, I get this error. Is there any way to fix this?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @AncientBoi, Dont forget your meds.