error (ret =-1036) firmware updater V4.1

Discussion in 'Wii - Hacking' started by freggy, Aug 23, 2009.

  1. freggy
    OP

    freggy Newbie

    Newcomer
    1
    Mar 4, 2009
    Belgium
    if i use "This is the ULTIMATE Tutorial for everything you need for System Menu 4.1" from this site it hangs at step 11 and i get error installing title error ret=-1036

    what did i do wrong?
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    2
    Jul 18, 2008
    United States
    SB
    stick to my guide.

    or patch ios60
     
  3. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    1
    Oct 10, 2008
    Netherlands
    Or use 4.0 updater first. You're probably on 3.2 / 3.3 or 3.4 aren't you ? I had the same prob on 3.2E ran 4.0 first and then 4.1.
     
  4. freggy
    OP

    freggy Newbie

    Newcomer
    1
    Mar 4, 2009
    Belgium
    I'm on sysmenu 3.2, do i need to use dop-ios before i do the updater?
     
  5. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    1
    Oct 10, 2008
    Netherlands
    If you use 4.0 updater, NO. 4.1 yes !
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice