Error on WAD Manager 1.6

Discussion in 'Wii - Backup Loaders' started by FireEye, Jun 6, 2010.

  1. FireEye
    OP

    FireEye Newbie

    Newcomer
    1
    0
    Jun 6, 2010
    Iceland
    Hello everyone [​IMG]
    i have just got a new WII and i tried to hack it to make copyed DVD's to work.

    Im trying to install neogamma by the wad but its keeps display me error 2011.
    what could be the problem?

    -----------------------------------------------------------------
    I just tried to install the IOS249 from the cIOSX rev19 Installer but its giving me the same error.
    could it be because of the SD card or because i dont use the internet on the wii? (dont have a router).
     
  2. kamikace

    kamikace Member

    Newcomer
    12
    0
    Mar 14, 2009