Error code 026-3010 on Pokemon Bank

Discussion in '3DS - Homebrew Development and Emulators' started by Oyomar18, Aug 10, 2017.

  1. Oyomar18
    OP

    Oyomar18 Member

    Newcomer
    24
    3
    Sep 17, 2016
    I am trying to purchase the pass for Pokemon Bank, but I am getting error code 026-3010 all the time. It's only with Pokemon Bank that I am getting this error. It has been like this for days already and I've already restarted almost everything.

    I never had this problem when I added credits to my funds, and I can access Nintendo eShop easily. I am also able to use all online features for Pokemon Sun and Moon.

    I am currently on firmware ver. 11.1.0-34U and have not updated since. I am using Steelhax as Homebrew entrypoint and go through ctr-httpwn to use the online features. I hope someone can help me, please. :(
     
  2. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,935
    1,169
    May 17, 2015
    United States
    New York
    Installing a custom firmware has never been easier, quicker, and brick free as it is now. Zero bricks have been recorded installing cfw ever since b9s came out,yesterday and it takes about 15 minutes to install. With, you can keep your Homebrew entry point while still being able to update to the latest firmware. I recommend following 3ds.guide to set yourself up for a full cfw. There is also an app called pksm that can act as Pokemon bank but through a Homebrew app if this error continues, but I highly recommend the cfw, since it allows for so much more than basic Homebrew.
     
  3. Oyomar18
    OP

    Oyomar18 Member

    Newcomer
    24
    3
    Sep 17, 2016
    So after I install CFW, I can just update the firmware and I can still use steelhax as a homebrew entry point? I'm sorry, I am not very familiar with CFW so I would just like to clarify.
     
  4. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    580
    94
    Jul 31, 2013
    United States
    Correct. You can update safely once B9S and Luma are installed, and they basically won't be able to patch you out.
     
  5. Oyomar18
    OP

    Oyomar18 Member

    Newcomer
    24
    3
    Sep 17, 2016
    Got it, thanks! I will try it out and let you guys know how it goes. :)