Hacking Error 80010017 on compiled PSL1GHT software

Teun1

Well-Known Member
OP
Newcomer
Joined
Jan 13, 2016
Messages
63
Trophies
0
Location
Leiden
XP
179
Country
Netherlands
Hi,

I have compiled PS3devtoolchain and PSL1GHT on my Mac and am able to compile source code to PKG files.

The PKG files shows correctly, but when I start it it returns the error code 80010017.

Hopefully someone helps me out
 

mikey420

Well-Known Member
Member
Joined
Dec 11, 2015
Messages
911
Trophies
0
Age
28
XP
473
Country
United States
Iirc that's the error a package signed for 3.55 gives newer CFW consoles. You'll need to resign it for 4.21 plus.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: +1