Error #002 with wads, need help!

Discussion in 'Wii - Hacking' started by Rallade, Dec 23, 2010.

  1. Rallade
    OP

    Rallade Newbie

    Newcomer
    1
    Sep 12, 2009
    Swaziland
    When I install and load recent wads i get error #002. And, before you ask, yes, I did install IOS 38, 53 and 55
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice