error #001 - GWP not showing error.

Discussion in 'Wii - Hacking' started by jimmyb323, Dec 1, 2010.

Dec 1, 2010
  1. jimmyb323
    OP

    Newcomer jimmyb323 Newbie

    Joined:
    Dec 1, 2010
    Messages:
    3
    Country:
    United Kingdom
    Hi all,

    I have a sofmodded wii on 4.1 with HBC running iso58 and neogamma 7 running ios249 rev 20.

    I have downloaded wii party and golden eye but each time i try and run game i receive the error #001 i have ran game through GWP and it does not pick up and 001 mor 002 in the main.dol.

    Older games are working fine (peppa pig) but just seems to be havng issues with new games.

    I also download modmii and ran a clean install same issue.

    Any ideas

    Cheers

    J
     
  2. ankc

    Member ankc GBAtemp Regular

    Joined:
    Nov 19, 2010
    Messages:
    101
    Country:
    Mauritius
    you tried using neogamma 8 or higher?i am much outdated than you but can play wii party...
     
  3. jimmyb323
    OP

    Newcomer jimmyb323 Newbie

    Joined:
    Dec 1, 2010
    Messages:
    3
    Country:
    United Kingdom
    I have tried using neogamma 9 same issue, not sure what could be causing it. Does anybody else have any ideas, seems strange that its coming back with error #001 but GWP is not finding anything.

    J
     
  4. ankc

    Member ankc GBAtemp Regular

    Joined:
    Nov 19, 2010
    Messages:
    101
    Country:
    Mauritius
    btw what is GWP?
     
  5. jimmyb323
    OP

    Newcomer jimmyb323 Newbie

    Joined:
    Dec 1, 2010
    Messages:
    3
    Country:
    United Kingdom
    GWP - generic wii patcher 1.2 used to remove error #001 and 002 think programs like neogamma, priipatcher and cios stop the need for this.
     
  6. ankc

    Member ankc GBAtemp Regular

    Joined:
    Nov 19, 2010
    Messages:
    101
    Country:
    Mauritius
    have you tried not patching them?i didn't use anything of that sort for wii party to work...
     
  7. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    You dont need to patch your games with the new neogamma.
     

Share This Page