EFA linker help

Discussion in 'GBA - Flashing Hardware and Software' started by Frosty2day, Sep 12, 2008.

  1. Frosty2day
    OP

    Frosty2day Newbie

    Newcomer
    2
    0
    Jul 29, 2008
    United States
    Quick story
    Got it today

    At first it recognized the cart but later the pop up screen asking for installation or w/e stopped opening.
    I dont see a usb icon on my bottom right corner and its troubling me. I wasted many hours on this already
    Is there a way to open that manual installation screen again?

    Sorry and thanks

    Oh yeah, its a simple version
     
  2. Shinji

    Shinji ҉҉ ҉҉

    Member
    2,374
    0
    Nov 6, 2002
    United States
    City of Delusion
    What kind of operating system? That would be a good start to troubleshoot your EFA woes.


    FYI, Vista-64 bit is a no-go for my 1st Gen EFA-512 >_>
     
  3. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,928
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    we already know it is the simple version, it is THE ONLY one being sold at the moment.

    pull it out and plug it back in to see the driver install window again. If you don't see it, you click on the don't detect it again option, you need to restart your comp again to make it detect it again if that is the case.

    What type of motherboard you got?
     
  4. Frosty2day
    OP

    Frosty2day Newbie

    Newcomer
    2
    0
    Jul 29, 2008
    United States
    Its ok guys. I already tried it on another computer in the morning. Thanks anyways though