EFA Linker Client Troubles

Discussion in 'GBA - Flashing Hardware and Software' started by ryan7107, Sep 11, 2007.

Sep 11, 2007

EFA Linker Client Troubles by ryan7107 at 9:38 PM (713 Views / 0 Likes) 1 replies

  1. ryan7107
    OP

    Newcomer ryan7107 Newbie

    Joined:
    Sep 11, 2007
    Messages:
    3
    Country:
    United States
    I just got my EFA Linker. I charged it, installed the drivers, and installed the client. I can scan the card, and can add a rom to the client, but everytime I try to flash the game to the card the light on the card turns red but nothing happens. Also, I can sync the clock, but I can't format the card, attempting to format crashes the client. I've tried the 2.62 client, the 2.81 client and many in between. I've installed and reinstalled drivers, but still no luck flashing roms. I'd appreciate any help, this is driving me mad.
     
  2. Hanafuda

    Member Hanafuda GBAtemp Advanced Maniac

    Joined:
    Nov 21, 2005
    Messages:
    1,578
    Country:
    United States
    If you get the same result whether 'use loader' is checked off or not, then I dunno. But I recently fixed my EFA512 that was doing the same as yours by turning the loader off, then flashing a single game. After the game successfully flashed and I confirmed it would actually play, I plugged the card back in the USB and once it was recognized I tried formatting and it worked! Now its doing everything the way its supposed to again.

    Your results may vary. [​IMG]

    Good luck.
     

Share This Page