1. haru3173

    OP haru3173 Advanced Member
    Newcomer

    Joined:
    Feb 2, 2009
    Messages:
    59
    Country:
    United States
    I just got homebrew channel working and no problems but when I try to load a backup game I always get the 349 error. I tried running Zelda:TP (original copy) through backup launcher and it works. I'm using nero and dvd+r for burning. Also, I might try and get an external hard drive tomorrow. Will that work as a usb loader? Thanks
     
  2. Vidboy10

    Vidboy10 Tsardom
    Member

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Country:
    Canada
    did you install Cios rev10 and DVDX?
     
  3. nabster92

    nabster92 GBAtemp Advanced Maniac
    Member

    Joined:
    Apr 16, 2009
    Messages:
    1,630
    Country:
    United States
    You don't NEED dvdx for that do you? I remember having that error on mine before because I didn't realize that the cios rev7 installer I ran didn't actually install properly because I needed to run the ios downgrader first. Then after running the rev7 installer again it installed properly and everything worked fine. So yea you should be fine just running cios installer rev9 or 10.

    http://gbatemp.net/index.php?showtopic=118446

    Think that guide should cover anything you need.

    Edit: And if you are getting an external hard drive then you might as well just use a usb loader
    Tutorial on setup needed for that:
    http://gbatemp.net/index.php?showtopic=144349

    More recent usb loaders you could use:
    http://gbatemp.net/index.php?showtopic=148759
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - error,