dstwo not showing ds icon

Discussion in 'Supercard' started by Latyana, Sep 18, 2016.

  1. Latyana
    OP

    Latyana GBAtemp Fan

    Member
    384
    46
    Jun 7, 2015
    United States
    hello all. i got several questions hoping maybe to find some answers around here.

    1. i got some games that are only showing the dstwo's ds icon instead of the picture for the game itself.
    is this the reason why it's not playing?? these are english patched japanese games. some are anyways and its just not showing the proper icon nor playing. its gotten annoying.

    2. i just put the update on my dstwo. i have a dsi with 1.4.5u firmware i might add and now the icon for the ds isnt showing on the dstwo. i need some help installing i think. i'm not sure. i do know i haven't updated at all since i got it years ago.

    so i figured that the icon problem could be it needed an some sort of update.
    as you can see i been having problems ever since. i just want to get back to relaxing and playing on my games. its what keeps my sanity in this house. ugh. hope to hear someone soon. and t.y.i.a.
     
  2. Kayleea

    Kayleea Advanced Member

    Newcomer
    79
    7
    Jan 5, 2015
    United States
    Did you put all the files correctly on the sd card ?
    It should be the "_dstwo" folder unzipped from the dstwo EOS v1.14 and several .nds files.
    Secondly, try to insert the DStwo card before powering on the DSI and then check if it works.
     
    Latyana likes this.
  3. Latyana
    OP

    Latyana GBAtemp Fan

    Member
    384
    46
    Jun 7, 2015
    United States
    tyvm. will do that now. ill post if it doesn't work.
     
  4. Latyana
    OP

    Latyana GBAtemp Fan

    Member
    384
    46
    Jun 7, 2015
    United States
    well it did work. that reinserting thing does do the trick for the most part. now to reget my roms I had before. well I always did love shopping. lol.
     
  5. Kayleea

    Kayleea Advanced Member

    Newcomer
    79
    7
    Jan 5, 2015
    United States
    Glad to hear that. :):)
     
  6. Latyana
    OP

    Latyana GBAtemp Fan

    Member
    384
    46
    Jun 7, 2015
    United States
    XD tyvm. so am I. I was starting to think something was wrong with my device lol. I'm just glad this worked out. only problem now is to test these other roms. wish me luck. I feel I need it.
     
  7. Latyana
    OP

    Latyana GBAtemp Fan

    Member
    384
    46
    Jun 7, 2015
    United States
    this is so weird. today this trick isn't working. and I know the game roms are fine. this is totally making me mad I tell ya.