1. hasteveha

    OP hasteveha Member
    Newcomer

    Joined:
    Jul 1, 2006
    Messages:
    41
    Country:
    My dsi xl detects the acekard 2i. But when I click run, it says an error had occurred. Does that mean I didn't setup the card correctly? Or is the card outdated and I need to update it? I got it last week from dealextreme. Does dealextreme update the cards?

    Thanks
     
  2. DeMoN

    DeMoN GBAtemp Guru
    Member

    Joined:
    May 12, 2004
    Messages:
    7,698
    Country:
    United States
    Do you have an older DS, because you need to update your Acekard to work with 1.4 firmware first. The only way you can do this is with a DS phat, lite, or DSi with firmware 1.3 or lower. DSi XL comes with 1.4 so you can not use it to update.

    Also, read this topic for info on how to set up your Acekard: http://gbatemp.net/index.php?showtopic=154624
     
  3. 5%

    5% GBAtemp Fan
    Member

    Joined:
    Dec 25, 2008
    Messages:
    453
    Country:
    I had the same error the first time I put my AK2i into the XL slot. I rebooted to the main menu & it worked normally
     
  4. hasteveha

    OP hasteveha Member
    Newcomer

    Joined:
    Jul 1, 2006
    Messages:
    41
    Country:
    How can I tell if my AK2i is updated for 1.4 or not? The dsiXL see's the acekard fine
     
  5. ether2802

    ether2802 we have the techno...!!
    Former Staff

    Joined:
    Oct 14, 2007
    Messages:
    4,349
    Country:
    Mexico
    it has to show the "Danny Phantom" image...not the AK2 logo..!! [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - acekard,