DSi with 1.2U firmware

Discussion in 'Acekard' started by kitchensink1, Jan 5, 2010.

Jan 5, 2010

DSi with 1.2U firmware by kitchensink1 at 1:42 AM (2,495 Views / 0 Likes) 13 replies

  1. kitchensink1
    OP

    Newcomer kitchensink1 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    8
    Country:
    United States
    Hi,
    I just got a new nintendo dsi with 1.2U firmware. Do I need to step 5 in the list?
     
  2. asdf

    Member asdf GBAtemp Advanced Fan

    Joined:
    May 20, 2009
    Messages:
    827
    Location:
    Torrance, CA
    Country:
    United States
    What?
     
  3. jackdanielchan

    Member jackdanielchan GBAtemp Advanced Fan

    Joined:
    Mar 15, 2009
    Messages:
    539
    Country:
    Japan
    I believe it might be the manual? More descripted answer please!

    (Btw, welcome to the Temp!)
     
  4. GreatZimkogway

    Member GreatZimkogway Touhou Fanatic

    Joined:
    Jul 21, 2009
    Messages:
    2,140
    Location:
    Imoriata
    Country:
    United States
    Wait. What's step 5, what list of steps? And what are you trying to do?
     
  5. grindbart

    Member grindbart GBAtemp Regular

    Joined:
    Nov 19, 2008
    Messages:
    125
    Country:
    Germany
    make the danny phantom fix and everything is good [​IMG]
     
  6. kitchensink1
    OP

    Newcomer kitchensink1 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    8
    Country:
    United States
    I am trying to follow the guide listed above. Step 5 says to:

    5: Now you need to update your acekard 2i to work on the DSi 1.4 firmware (OPTIONAL). First download this file: http://www.megaupload.com/?d=LFK8DOZB

    Since the firmware on my dsi is at 1.2U do I need to follow the above step?
     
  7. swimmeringer

    Member swimmeringer GBAtemp Regular

    Joined:
    Jul 15, 2007
    Messages:
    132
    Location:
    Behind You
    Country:
    United States
    Obviously not, since you aren't running 1.4 firmware. It is as it says OPTIONAL.

    Try to read up more next time?

    HOWEVER, i think it would be safe if you just updated it anyways. That way you can play it on any DSi (thus far...) and if you accidentally update, you won't need to worry.
     
  8. haflore

    Member haflore aeternaliter fluxa

    Joined:
    Dec 4, 2009
    Messages:
    1,213
    Country:
    United States
    I doubt it, but you still should.
     
  9. GreatZimkogway

    Member GreatZimkogway Touhou Fanatic

    Joined:
    Jul 21, 2009
    Messages:
    2,140
    Location:
    Imoriata
    Country:
    United States
    Do the upgrade for the Acekard, then update the DSi.
     
  10. kitchensink1
    OP

    Newcomer kitchensink1 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    8
    Country:
    United States
    should I update the firmware on my ninendo to 1.4 before I run throught steps 1 to 5?
     
  11. GreatZimkogway

    Member GreatZimkogway Touhou Fanatic

    Joined:
    Jul 21, 2009
    Messages:
    2,140
    Location:
    Imoriata
    Country:
    United States
    No. Update the Acekard first, THEN the DSi.
     
  12. kitchensink1
    OP

    Newcomer kitchensink1 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    8
    Country:
    United States
    How do I update my acekard to 1.4 firmware?
     
  13. Opium

    Former Staff Opium PogoShell it to me ™

    Joined:
    Dec 22, 2002
    Messages:
    8,185
    Location:
    Australia
    Country:
    Australia
    put the file on your card then run it. Not too hard is it?
     
  14. GreatZimkogway

    Member GreatZimkogway Touhou Fanatic

    Joined:
    Jul 21, 2009
    Messages:
    2,140
    Location:
    Imoriata
    Country:
    United States
    There's actually steps you have to do so you don't brick it. And you don't upgrade the Acekard to 1.4X, you update the DSi to 1.4X. Be sure to use the one labeled DSi though. The other one is for multiple Acekard's at once.
     

Share This Page