DSi firmware upgrade - advice

Discussion in 'Acekard' started by moozer, Aug 26, 2011.

Aug 26, 2011

DSi firmware upgrade - advice by moozer at 8:26 PM (660 Views / 0 Likes) 3 replies

  1. moozer
    OP

    Newcomer moozer Member

    Joined:
    Sep 2, 2010
    Messages:
    26
    Location:
    Here..underneath the big arrow
    Country:
    United Kingdom
    Hi all,

    I wanted to connect to DSi shop to get the free Zelda game that Nintendo are releasing in September, but the DSi reports that I need to update the system. I am currently on version 1.4.2E and was wondering that if I update the system, does the Acekard firmware need updating too (currently using 1.4.2)?

    I see though that nintendo have information for 1.4.3U, but I can't see one for 1.4.3E

    Any help would be welcome.

    Thanks
     
  2. tiggerlator

    Member tiggerlator GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    204
    Country:
    United Kingdom
  3. moozer
    OP

    Newcomer moozer Member

    Joined:
    Sep 2, 2010
    Messages:
    26
    Location:
    Here..underneath the big arrow
    Country:
    United Kingdom
    Thanks tiggerlator! Just in process of backing up the games and will let you know if update was okay.

    Can I use the updated 1.4.3 card on the DSi still with 1.4.2?
     
  4. tiggerlator

    Member tiggerlator GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    204
    Country:
    United Kingdom
    Yes of course [​IMG]

    You shouldn't need to back up games, just put the update on your card and run it.
     

Share This Page