DSi doesnt restart after closing the display

Discussion in 'M3 Adapter' started by iulian1989, Oct 29, 2009.

Oct 29, 2009
  1. iulian1989
    OP

    Newcomer iulian1989 Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Country:
    Germany
    Hello everyone, i own an original M3i Zero, and i have the problem that the standby mode doesnt work rightly. if i close the lid, it just shows nothing instead the game - why is that and what i could do about? its a bit shitty - i payed much for my NDSi and for my Card. Software is 1.4 on my NDSi and firmware on card is the most recent. thanks. any tips or something?) thanks.
     
  2. iulian1989
    OP

    Newcomer iulian1989 Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Country:
    Germany
    why nobody wants to answer me [​IMG]
     
  3. ENDscape

    Member ENDscape REBORN! I will post with my Dying Will!!!

    Joined:
    Dec 14, 2007
    Messages:
    1,488
    Location:
    ``orz
    Country:
    Philippines
    Is it on just one game or all of them? Perhaps they need to release an update that fixes this.
     
  4. iulian1989
    OP

    Newcomer iulian1989 Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Country:
    Germany
    every game.... its strange. i read about that stuff with contact errors something - but i dont know if thats really the solution. i tested it with a papercard behind the contacts of M3i; but it didnt work.
     
  5. tedmg09130913

    Member tedmg09130913 GBAtemp Regular

    Joined:
    Aug 23, 2007
    Messages:
    215
    Country:
    United States
    I think I remember some about some else who had this same problem. It seems two pins have to connect to the slot1 flashcart for sleep mode to work. He examined his slot1 and found one of the pins that should have contacted the flashcart was bent.
     
  6. iulian1989
    OP

    Newcomer iulian1989 Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Country:
    Germany
    can you maybe give a few more informations? its a bit ... unhelpful^^
     
  7. dhjohn

    Member dhjohn GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    124
    Country:
    United States
    Its a known issue and the m3 team says they are working on it, but as far as I know, there is currently no fix.
    ~dhjohn
     
  8. iulian1989
    OP

    Newcomer iulian1989 Member

    Joined:
    Oct 29, 2009
    Messages:
    10
    Country:
    Germany
    oO than i think its better to do something ourselfes. but HOW?
     

Share This Page