Dsi Browser

Discussion in 'NDS - Console and Game Discussions' started by onewinged_angel, May 10, 2011.

  1. onewinged_angel
    OP

    onewinged_angel Member

    Newcomer
    20
    1
    Sep 12, 2009
    Belgium
    Hello

    I have a question about the dsi webbrowser:

    Recently I've bought my daughter a new Dsi (with firmware 1.4.1) and i've noticed the dsi already had the browser. Now I have a dsi (firmware 1.3) who doesn't have it.

    Is there a way to get this browser without updating my system ??

    Oh and we both use an Acekard 2i with latest Akaio

    Thanx in advance
    Owa
     
  2. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    No. The browser came free with DSi firmware 1.4. Why not just run the 1.4.1 patch on both AceKards then you can have the crappy Web browser on both DSi's and both your AceKards will work as well.
     
  3. Evo.lve

    Evo.lve All that you could be.

    Member
    1,786
    21
    Oct 11, 2010
    Away from you.
    I do remember the DSi Browser being on the DSi Shop and not just coming with the update, but, yes you are right.

    You would need to update either way.
     
  4. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    The Browser is in the DSI Shop but unfortunately you cannot access the DSi Shop unless you have 1.4.1 (You have to update to 1.4.1 and the go to the DSi Shop and download the browser for free).
     
  5. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    Even if DS browser works on DSi with AK2i without Exp Pack it's soooo slow comparing to DSi Browser.
    Do update and get latest, fixed, FREE browser.
     
  6. FlashX007

    FlashX007 GBAtemp Maniac

    Newcomer
    1,295
    5
    May 3, 2009
    United States
    Why do you need the browser anyhow? The browser isn't worth any of that at all. Trust me.


    1000th post! btw
     
  7. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan

    Member
    502
    2
    Nov 24, 2009
    I wouldn't update just yet. Don't you have to use an older DSi to update the 2i properly? I wouldn't know since I'm still on a Lite.
     
  8. AlanJohn

    AlanJohn くたばれ

    Member
    3,456
    2,928
    Jan 6, 2011
    Canada,New Jersey
    You can run the update from a DS lite too.
     
  9. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan

    Member
    502
    2
    Nov 24, 2009
    Yeah, but the OP mentioned that she has two DSi's.