DSi,1.4,acekard2i(again,I know.)

Discussion in 'Acekard' started by miish, Dec 23, 2009.

Dec 23, 2009
  1. miish
    OP

    Newcomer miish Newbie

    Joined:
    Dec 23, 2009
    Messages:
    8
    Country:
    Israel
    hello.
    I know you have been asked this millions of times already,so I'm sorry in advance.
    I've yet to purchase a DSi, but I've been going to get it with an ak2i.
    I'm completely new at this (as this is my first DS).
    will the updates keep causing trouble to the flashcart,or will the acekard group eventually get a solution?
    I don't feel like being worried about the updates all the time,and I don't own a lite to fix things if I mess up,so I would rather get a lite instead of the DSi if the ak2i would brick every time I update.

    also hey,I'm new.

    thanks in advance!
     
  2. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    Acekard(and other teams,except those crappy R4 clones) are able to update their carts so it will run on future updates,before you update to 1.4,update Acekard first since this is your first DS and acekard needs a non 1.4 or DSL so be updated
     
  3. miish
    OP

    Newcomer miish Newbie

    Joined:
    Dec 23, 2009
    Messages:
    8
    Country:
    Israel
    oh,wait, you mean it should be alright if I get the latest acekard update? that is, they already fixed it, right?
    as the DSi will be new I'm guessing it will already be version 1.4,so I'm really worried about it.
    maybe I should just get a lite to save myself the trouble..
     
  4. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    Acekard has fixed this a long time now.you could always borrow a lite if yours comes with 1.4
     
  5. miish
    OP

    Newcomer miish Newbie

    Joined:
    Dec 23, 2009
    Messages:
    8
    Country:
    Israel
    I don't know anyone with a lite,and I'm pretty sure it'll be 1.4.
     
  6. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    I've been trying to find this out for a week now, are any new DSi's shipping with 1.4 already installed? I've seen a few people saying "probably" or "I've heard" but no-one who has actually bought a DSi and found 1.4 already on it.
     
  7. miish
    OP

    Newcomer miish Newbie

    Joined:
    Dec 23, 2009
    Messages:
    8
    Country:
    Israel
    the site where I'm ordering from mentions their flashcart is already updated for the 1.4, so it should be alright.
    so waiting for news before updating firmware should solve these things?
     

Share This Page