Dragon Quest IX Help: Freezing at a certain point

Discussion in 'NDS - ROM Hacking and Translations' started by Assassin124, Oct 23, 2011.

  1. Assassin124
    OP

    Newcomer Assassin124 Newbie

    Joined:
    Oct 23, 2011
    Messages:
    1
    Location:
    My house
    Country:
    New Zealand
    Hello there.

    I'm very new here and I came to here in hopes of resolving my problem by asking you guys. I think this is the right place to post?

    I'm very near the end of the game where you go to the Realm Of The Mighty via the Starflight Express. A little cutscene shows the Starflight Express taking off to the Realm. After you run through some dialogue with Sterling and then the screen fades to black. I assume that there would be another cutscene, but it doesn't happen. It just freezes when it fades to black(I've tried waiting it out)! It's very annoying too. It always freezes up to that point and I cannot continue. I've had no problems up to this.

    Now, I'm not very good with these types of stuff but I'll try and give you enough information. I'm pretty sure I've got an original R4(says R4 Revolution NDS/NDSL on it) and I have Wood v.1.38 on it. It might also be helpful to add that before I added Wood v.1.38 on it, Dragon Quest worked completely fine but after I added Wood and restarted, this has happened. I am using Xenom's version.

    I have backed up my files and formatted my MicroSD card but to no avail. I've tried uninstalling Wood(deleting the ds_menu and _rpg) but it still doesn't work.

    Any help would be greatly appreciated. Thank you in advance. :)
     
  2. DrafoonKing

    Newcomer DrafoonKing Newbie

    Joined:
    Oct 30, 2011
    Messages:
    1
    I swiched to the normal rom at that point, the normal (unpatched) freezes at the character creation
    i played most of the story with the pached and where the pached freezed i swichted to the clean one.
     
  3. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    Bro, I told you there and I'll tell you here. Use a clean ROM.
     

Share This Page